Qualcomm Atheros [Résolu]

Signaler
-
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
-
Bonjour,

J'ai un Lenovo et je suis très mauvaise en informatique. Ce matin le WIFI a disparu avec comme erreur Qualcomm Atheros QCA9377 Wireless Network Adaptater
Windows a arrété le programme car il présente des problèmes (code 43)

Comment puis je faire pour résoudre le porblème? Merci

3 réponses

Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 954
Bonjour,
Quelles sont les références exactes de ce Lenovo ?
Sous quel système d'exploitation fonctionne t-il ?
Est-ce une version en 32 ou 64 bits ?
Cdlt.
Bonjour

Finalement je ne sais pas ce que j'ai fait mais il y a eu une mise a jour du pilote via Windows Update (je ne sais pas si cela vous parle) et cela refonctionne. Merci beaucoup pour votre aide.

Cordialement
Messages postés
27686
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
2 954 > choukie01
Très bien, bonne continuation.
Cordialement.
Messages postés
26510
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
13 juillet 2020
9 351
Bonjour,
Va SUR CETTE PAGE puis télécharge et installe le dernier pilote en date de Lenovo indiqué par la flèche ci-dessous:
Cliquer sur l'image pour l'agrandir

Bonjour,

Je crois avoir trouvé en passant pas les paramètres systèmes et mises à jour. Cela a téléchargé puis redémarré puis tout fonctionne. Merci beaucoup

Cordialement