Problème installation Net Framework 4.7.2 sur Windows 10

[Fermé]
Signaler
Messages postés
4
Date d'inscription
samedi 18 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020
-
Messages postés
29676
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 septembre 2021
-
Bonjour,

Je souhaitais installer un logiciel permettant de synchroniser des données issues d'une montre GPS (logiciel Garmin Express).
Une fenêtre d'installation se lance et pendant l'installation il apparaît le texte ("installation en cours NetFx472Redist") puis l'installation s'arrête avec un message d'erreur.

J'imagine que cela signifie qu'il faut installer Net Framework 4.7.2. J'ai donc essayé de l'installer mais un message d'erreur apparaît "NET Framework 4.7.2 n'est pas pris en charge sur ce système d'exploitation".

Que faire?

Momaht

4 réponses

Messages postés
29676
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 septembre 2021
4 053
Salut,

C'est parce qu'il 'a pas besoin d'être installé, il l'est déjà.

C'était quoi le message d'erreur ?

Il n'y a pas d'application plus récente pour cette montre ?
Messages postés
4
Date d'inscription
samedi 18 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

Merci pour le retour.

Le message d'erreur c'est "Garmin Express n'a pas pu être installé sur cet ordinateur. Réessayez de lancer l'installation".
Il s'agit bien de la version la plus récente pour ma montre.
Messages postés
2595
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
21 septembre 2021
343
Messages postés
4
Date d'inscription
samedi 18 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

Oui j'ai essayé mais ça ne fonctionne pas. J'ai le même message.
Messages postés
2595
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
21 septembre 2021
343 >
Messages postés
4
Date d'inscription
samedi 18 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

Il n'existe pas une version plus récente du logiciel ? (à voir sur le site de Garmin)
Messages postés
1061
Date d'inscription
lundi 22 décembre 2008
Statut
Membre
Dernière intervention
2 février 2021
420
Bonjour.
Quelle version de Windows avez-vous ?
Si elle est inférieur à la version 10 "Garmin Express" ne s'installera pas. j'ai déjà eu le problème!!
Messages postés
4
Date d'inscription
samedi 18 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

Bonjour,
J'utilise Windows 10 (installé d'origine).
Messages postés
29676
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
22 septembre 2021
4 053
Avec Win10, il faut installer le NET Framework 2.0-3.5

Mais les suivants sont déjà installés.

Si c'est pas un problème avec le 2.0-3.5, c'est avec Garmin qu'il faut voir.