Mise à jour qui a planté - démarrage windows impossible [Résolu]

Signaler
-
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
-
Bonjour,

L’autre soir, j’ai fermé mon PC HP sans l’éteindre. 2 jours plus tard lorsque je l’ai repris, je l’allume et il m’affiche une installation de mise à jour, qui se bloque à 30%. Suite à celui, un écran bleu s’affiche avec un QR Code, code d’arrêt « UNEXPECTED KERNEL MODE TRAP », éléments ayant échoué: VClone.sys . Sans rien toucher, l’ordinateur redémarre, essaye d’installer la mise à jour mais bloque à 30%, me remet sur l’écran bleu, et ainsi de suite, il tourne en boucle sur ces éléments sans s’arrêter.

J’ai essayé de le manipuler en l’eteingnant et en le rallumant 3x pour arriver sur l’écran de réparation de système, mais Windows m’indique « réparation automatique n’a pas pu réparer votre PC ».
J’ai le choix entre « arrêter » et « options avancées ». Lorsque je clique donc sur options avancées, écran bleu, rien ne vient.

Je suis donc à l’étape où je bloque, et où j’aurais bien besoin d’aide en ce temps de confinement ???? quelqu’un connaîtrait un moyen de le remettre sur patte ? En sachant que F5/F8 dans les premières secondes de démarrage, ça ne fait rien !

Merci beaucoup.
Bien cordialement
Aline

5 réponses

Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96
Cela peut être une défaillance du disque ou de Windows. Le fichier vclone.sys est lié au programme VirtualCloneDrive.


Essaye en persévérant de passer en mode sans échec, seule façon de tester le DD. Sinon, réinstallation de W10 à partir d'une clé USB, qui pourrait ne pas aboutir si le disque est HS.
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020

Ok effectivement ça fonctionne avec F8.
Après, dans quel menu dois-je aller pour tester le disque dur ? J’ai essayé d’aller dans « restauration système » mais ça le fais également planter...
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020

Enfait quel que soit l’option que je choisisse, ça plante...
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

Là, tu es sur le menu récupération. En mode sans échec, tu as le même bureau que normalement mais avec très peu de services/drivers chargés.
Réessaye.
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020

Effectivement.
Enfait il faut faire ECHAP au démarrage, F11, pour arriver au même endroit que les photos précédentes. Sélectionner « paramètres » (au dessus de invite de commande) > redémarrer > j’ai sélectionné F5 mode sans échec avec reseau, l’ordinateur redémarre avec « annulation de la mise à jour », et retourne à l’écran bleu.
J’ai recommencé en sélectionnant F6 mode sans échec avec invite commande, redémarrage, « préparation de Windows », retour à l’écran bleu... F4 mode sans échec classique même scénario. Ça pu !
Aurais-je une autre option parmis cette liste ?
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 299
Bonjour,
As-tu Virtual clonedrive installé sur ton pc, car sur le deuxième écran il est indiqué ceci Élément ayant échoué: VCLone.sys qui est un pilote de ce logiciel, c'est apparemment ce pilote qui pose problème.
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 299 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

OK
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020

Bon, alors pour résumer, toutes les options proposées dans le module de réparation plantent, j’ai tout essayé, sauf le menu complet avec tous les choix de redémarrage en mode sans échec, qui ont pour effet de redémmarer l’ordinateur avec le cycle « préparation Windows - annulation MAJ - écran bleu - redémarrage - etc »...

L’autre seule partie qui fonctionne c’est l’accès au module HP:
- diagnostique du disque : photo précédente, fait un checkdisk qui a l’air OK avec mes 500go de mémoire occupée
- accès aux module de commandes: cela me ramène au CMD avec un lecteur X:/ . Les drivers correspondent aux miens (Samsung, Apple, realtek...). J’ai essayé la procédure que tu m’as envoyé précédemment sans succès puisqu’a priori cela ne concerne pas les fichiers .sys .
Comme le lecteur x:/, cela me parait étrange, j’ai lancé un chkdsk sur ce module: 3086ko d’espace disque, ça a tourné en 2sc, enfin bref ça m’a l’air bien creux tout ça...

C’est vraiment une merde ce truc, je me suis choppé un virus ?

Je dois faire quoi ? A part commander un disque dur et tout sauvegarder dessus pour remettre en usine ? Grgrgr

Merci encore pour votre aide.
Aline



Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 299 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

Vérifie dans le bios si le disque dur est reconnu et s'il est bien en premier dans l'ordre de démarrage.

Sinon teste le disque dur avec CrystalDiskInfo qui est présent SUR CE LIVECD voir aussi sur CETTE PAGE.

Grace à ce LiveCD tu pourras aussi acceder au disque dur et récupérer les documents que tu souhaites conserver, tu pourras aussi essayer de réparer avec les différents outils présents sur ce LiveCD , si aucune réparation ne fonctionne et que ton disque est testé correct, il ne te restera plus qu'à réinstaller Windows 10 VOIR CETTE PAGE.

Pour interpréter les résultats de CrystalDiskInfo sert-toi des codes couleur qui suivent.
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

Le chkdsk que tu as fait concerne le disque X: (qui fait, si tu ne t'es pas trompé, 3Mo). Ce que tu dois vérifier, c'est le c:
Là, le chkdsk doit prendre beaucoup plus de 3s. Dans la fenêtre DOS, tape "CD c:\" puis "CHKDSK /F /R"
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020

Merci,
En soit un checkdisk ne m’apporterait rien, ce dont j’aurais besoin c’est à partir de x:/Windows/system32> (que j’en ne peux pas effacer), arriver à supprimer Vclone.sys qui est sur mon lecteur c:/. La difficulté supplémentaire c’est que je ne connais même pas l’architecture du dossier/sous dossier dans lequel ce fichier se situe.
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 299
 La difficulté supplémentaire c’est que je ne connais même pas l’architecture du dossier/sous dossier dans lequel ce fichier se situe.

Il se trouve dans le dossier drivers qui est dans C:\Windows\System32\drivers
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8
Oui mais je ne sais pas quelle commande écrire pour le supprimer. En sachant Que d’office il y a x:/windows/system32
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 299 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020

Je ne peux pas installer quoi que ce soit, puisque je n’ai pas accès à Windows via le mode sans échec. Je vais me résigner à acheter un disque dur externe et réinitialiser le PC en paramètres d’usines.
Merci beaucoup pour votre aide précieuse à tous les deux !
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8
Voici les photos pour illustrer :






Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020

Pour créer le live CD et selon les informations que je vous ai déjà transmises, vous pensez que je devrais choisir la première ou la seconde option ? J’ai acheté l’ordinateur en 2016-2017


Merci !
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

Bon à priori UEFI concerne les PC commercialisés depuis 2012 donc je vais partir là dessus.
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96 >
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020

Faut voir à quoi correspond le "gestionnaire de démarrage du SE" ?
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8 >
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020



Ça me renvoie là dessus, j’ai déjà vu Windows Boot Manager ce matin au démarrage.
Messages postés
926
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
22 septembre 2020
96 >
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020

S'il a accès au boot manager, c'est que le disque est présent.
Messages postés
25
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
22 avril 2020
8
Bonjour,

Je vous écris de.....mon ordinateur !
L'outil Live CD est vraiment un FORMIDABLE outil. Super découverte ! Les mecs qui ont inventé ce système devraient recevoir la légion d'honneur.

J'ai checké tout ce qui est matériel: vert, OK, pas de problème.
J'ai essayé de supprimer le driver via le module de commande avec pnputil.exe, mais il ne figurait pas dans la liste des drivers du lecteur C:/;

Ducoup, j'y suis allée au culot, j'ai tout dégagé manuellement avec la bonne vieille touche SUPPR. Le redémarrage était un échec, j'avais toujours l'écran bleu avec VClone.sys. Donc j'ai recommencé, effectivement il y avait un fichier .sys que je n'avais pas supprimé au premier essai, il n'était pas sorti dans les recherches.

2eme éssai: fond d'écran, connexion à mon login, ... PAR-FAIT !
J'ai immédiatement désinstallé ce programme.
Prochain investissement disque dur externe. Avec tout le temps perdu, ça ne m'arrivera pas 2 fois.

Je tenais à vous remercier sincèrement tous les deux pour votre temps et votre aide ! @+ !