Problème d'installation Microsoft Net Framework

Signaler
Messages postés
14
Date d'inscription
mercredi 22 août 2018
Statut
Membre
Dernière intervention
17 mai 2020
-
Messages postés
15111
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
18 novembre 2020
-
Bonjour,
Alors voila, je veut installer Microsoft Net Framework mais quand je l'installe il me dit que j'ai deja une version de Net Framework, pourtant je n'ai installé aucune version auparavant et quand je vais dans la désinstallation de programme il n'apparait pas. Donc je ne peut pas l'installer.
Comment dois-je faire ?
Merci d'avance pour vos réponses

3 réponses

Messages postés
15111
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
18 novembre 2020
614
Bonjour

tu veux installer cette version pour écrire un logiciel avec ou tu veux l'installer pour utiliser un logiciel existant qui en a besoin?
Messages postés
14
Date d'inscription
mercredi 22 août 2018
Statut
Membre
Dernière intervention
17 mai 2020

C'est pour utiliser un logiciel qui en a besoin
Messages postés
15111
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
18 novembre 2020
614
Selon ta version de windows, il y a déjà une framework par défaut.
Tu ne la voies pas dans les programmes installés, c'est probablement (ça dépend de ta version de windows) qu'elle est considérée comme un composant ou une mise à jour de windows.
Par exemple, sur W10


Pour pouvoir t'aider, plus peux tu me dire ta version de windows et quelle framework tu veux installer.
A savoir 1 et 2 sur windows 10, ça ne marchera pas.
La framework 3.5, normalement ça marche et elle inclut 3.0 et 2.





Quand j'étais petit, la mer Morte n'était que malade.
George Burns
Messages postés
14
Date d'inscription
mercredi 22 août 2018
Statut
Membre
Dernière intervention
17 mai 2020

J'ai W10 et je voudrais installé Net Framework 4.7.1 mais je viens de regarder et il y a déjà une version de Net Framework installée. Merci pour ton aide !
Messages postés
15111
Date d'inscription
mardi 11 mars 2003
Statut
Contributeur
Dernière intervention
18 novembre 2020
614
Si tu as la 4.8, tu ne peux pas revenir en « arrière », car elle inclut toutes les versions 4.x