Mise en forme conditionnelle selon date [Résolu]

Signaler
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
-
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
-
Bonjour,
Je souhaiterais savoir avec quelle formule je peux sortir une couleur d'une cellule selon une date renseignée dans une autre cellule.

J'ai en cellule D2 une date, puis en cellule E2 j'ai une autre date selon cette formule
=SI(D2="";"";D2+92) et une mise en forme conditionnelle : de se colorer en rouge 15 jours avant. Je souhaiterais que lorsque je tape une date dans la cellule F2 la couleur de la cellule E2 redevienne blanche, j'ai beau chercher, essayer des formules dans la mise forme conditionnelle, je n'y arrive pas. Pourriez-vous je vous prie éclairer mes lanternes ?

Cordialement,
g@zelle

4 réponses

Messages postés
2668
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
14 mai 2020
348
Bonjour à tous,

Ça te convient ?
https://www.cjoint.com/c/JDin24LaoZf

Crdlmt
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1
Bonjour DjiDji59430,

Ci-dessous tu trouveras le lien concernant mon fichier. Pourrais-tu stp me dire pourquoi la formule proposée ne fonctionne pas, Merci

https://www.cjoint.com/c/JDjihuRL1ug
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1
Bonjour DjiDji59430,

Je te remercie vivement pour ton aide, c'est tout à fait ce qu'il me fallait. Mais pourrais-tu stp, m'expliquer la formule ?
Milles MERCIS.

Je viens d'essayer la formule proposée, ça ne "marche" pas, je souhaiterais pouvoir t'adresser mon fichier mais comment puis-je faire ?

Cordialement,
g@zelle
Messages postés
2668
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
14 mai 2020
348
Bonjour,

Un fichier , mis sur https://www.cjoint.com/
ou par MP
Et qu'est ce qui ne fonctionne pas ?

Crdmt
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1 >
Messages postés
2668
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
14 mai 2020

Bonjour,
ci-joint le lien de mon fichier. J'ai bien insérer la formule que tu m'as proposée dans la mise en forme conditionnelle, mais la cellule en E2 ne se décolore pas après avoir mis une date en F2.
Voilà, je ne sais pas pourquoi.
Dans l'attente de votre retour,
Bien cordialement.
https://www.cjoint.com/c/JDjougJLzig
Messages postés
2668
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
14 mai 2020
348
Re
tu as laissé ton ancienne MFC qui agit sur la meme plage
supprime la

Crdlmt
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1
Bonjour DjiDji59430,

Je te remercie beaucoup, tu m'as sorti une sacré épine.

Je te souhaite de passer une bonne journée.