Problème déconnexion WIFI

Signaler
-
Messages postés
94706
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 octobre 2020
-
Bonjour à tous,

Je viens vers vous car je rencontre un problème de déconnexion récurrente du wifi de mon ordinateur, et après avoir fait le tour des forums je reste bredouille....

J'ai acheté un Google Wifi afin de booster le wifi de la freebox qui était calamiteux et depuis ma tour se déconnecte régulièrement.

Le Wifi peut très bien fonctionner plusieurs heures mais au bout d'un moment il se déconnecte (des fois toutes les 5 mins) et lorsque je fait un diagnostic il me trouve que la passerelle par défaut n'est plus disponible.

Je ne rencontre ce problème qu'avec ma tour, les autres appareils ne se déconnecte pas.

Manipulations essayé

- Passage en IP fixe avec réservation de l'adresse sur Google Wifi
- Désinstallation/installation carte réseau
- Mise à jour des pilotes carte réseau
- Réinitialisation du réseaux
- Redémarrage Google Wifi et restauration paramètres d'usine Google Wifi
- Désactivation du pare-feux et désinstallation de l'antivirus (Avast)
- Procédure suivante
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Je vous remercie par avance,


Equipement :

Carte réseau Asus PCE-AC88
Google Wifi

2 réponses

Messages postés
94706
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 octobre 2020
10 771
Salut,
tu es connecté en wifi au routeur google wifi ?
essaie de te connecter en ethernet si c'est un PC fixe.
si c'est trop loin, rajoute un routeur secondaire près de ton PC,
ça sert à ça les réseaux maillés.
Messages postés
2
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
19 avril 2020

Effectivement je suis connecté en Wifi.
Je n'ai qu'un route car là où mon pc est installé j'ai un bon signal (téléchargement à 4Mbits/s sur steam).

Je te joint une capture de l'état du Wifi


Merci pour ta réponse,
Messages postés
94706
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 octobre 2020
10 771 >
Messages postés
2
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
19 avril 2020

86 Mbit/s de débit max wifi, ce n'est pas extraordinaire non plus, du wifi n, c'est un peu du gaspillage d'utiliser un routeur mesh pour si peu.
Tu aurais mieux fait d'investir dans un bon point d'accès en client de la box, relié au PC en ethernet.
Messages postés
2
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
19 avril 2020

Bonjour,

Je poste la solution à mon problème, si jamais cela peut aider.
Du coup après téléchargement de WifiAnalyzer, j'ai pu me rendre compte qu'en effet le signal était pas terrible...

J'ai décalé mon pc (de 1m) mais j'ai surtout utilisé l'antenne déporté fournie avec ma carte réseau Wifi et là miracle, ça fonctionne.

Je suis passé de 86 à 600 Mbits/s.

Je n'ai pas bougé de beaucoup l'emplacement de l'antenne mais apparemment l'environnement bloqué le signal...

Bonne continuation,
Messages postés
94706
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
28 octobre 2020
10 771
Bravo et merci du retour :-)
c'est intéressant,
en effet en matière de radio il faut très peu de chose pour foirer un environnement de transmission, surtout en 5Ghz, bien que ce soit globalement plus propre, c'est aussi plus fragile en intérieur.