Surchauffe du processeur en idle et problème de ventilateur

Signaler
Messages postés
8
Date d'inscription
mercredi 12 février 2020
Statut
Membre
Dernière intervention
18 novembre 2020
-
Messages postés
8
Date d'inscription
mercredi 12 février 2020
Statut
Membre
Dernière intervention
18 novembre 2020
-
J'ai récemment acheté mon premier pc pièce par pièce, je l'ai donc monté moi même donc je part du principe que il est possible que il y ai des erreurs de montage mais voila mon problème:

Mon processeur, amd ryzen 7 3800x monté sur ma carte mère aorus b450 pro chauffe beaucoup, je tourne autour des 40° en idle et je monte à 50 pour n'importe quelle tache basique, jusqu'à 70 sur certains jeux et récemment 80 sur mon logiciel de musique (raison principal de mon achat). J'ai cherché le problème un peu partout et je vais rajouter un ventilateur sur la face avant de ma tour mais cela ne va certainement pas baisser sa t° de 10°. J'y ai monté dessus un deepcool gamerstorm captain 240 pro et j ai rajouté un ventilateur de la même marque pour extraire l'air en fond de boitier, j'ai donc 3 ventilateurs 4pin (deepcool cf 120 ou équivalent gamerstorm) branchés sur le hub 4 pin fourni avec l aio qui est lui branché sur ma carte mère (port sys fan 1 si besoin), la pompe, elle, est branchée plus bas sur le port sys fan pump en bas de la carte mère et je précise que c'est un 3pin alors que la prise de ma carte mère est un 4 pin, je l' ai branché différemment lors d un test mais j obtient les mêmes résultats.

Je cherche donc des solutions pour baisser sa température, la solution la plus évidente semble d'augmenter la vitesse de ces 3 ventilateurs mais ceux-ci ne sont détectés par aucun logiciel tel que nzxt cam, smart fan 5 ou speedfan (je sais que c'est possible car ceux-ci tourne bien plus vite pendant un court instant au démarrage) et en dehors de ça comment je peux réguler mon processeur sachant que j'atteindrait rarement 100%.

Svp aidez moi...

6 réponses

Messages postés
9852
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
8 janvier 2021
3 802
Bonjour,
tu as bien pensé à la pâte thermique ? une conductivité de 6-8W/mk au moins pour du watercooling

ne serais-ce que passer ton ventilo en avant tu devrais voir une amélioration.

après c'est bien ton processeur qui chauffe et pas ta carte graphique ?
Messages postés
8
Date d'inscription
mercredi 12 février 2020
Statut
Membre
Dernière intervention
18 novembre 2020

oui j'ai téléchargé hw monitor et ma carte graphique se comporte bien et pour ce qui est de la pâte thermique je sais pas vraiment si j'ai bien fait mais j'ai fait une petite colonne et je l'ai laissé s'étaler en mettant le bloc

Pour mettre mes ventilos à l'avant c'est mort j'ai pas la place avec les emplacements hdd et j'y ai déjà installé 3 ventilateurs
Messages postés
9852
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
8 janvier 2021
3 802
tu n'a peut être pas assez serré le bloc sur le processeur. il ne faut surtout pas forcé pour ne pas abimé la carte mère, mais il faut bien aller au bout.

sinon je ne sais pas quel peut être le problème je n'ai jamais utilisé de watercooling, tu as bien branché tous les cables du watercooling ?
Messages postés
8
Date d'inscription
mercredi 12 février 2020
Statut
Membre
Dernière intervention
18 novembre 2020

ba il y a juste une prise pompe et une prise rgb pas très importante
et oui normalement j'ai bien serré jusqu'au bout
Messages postés
9852
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
8 janvier 2021
3 802
tu dis que tu as brancher sur les ports sys fan, tu as quelque chose sur le cpu fan ? essaye de brancher les ventilos du radiateur sur le cpu fan
Messages postés
8
Date d'inscription
mercredi 12 février 2020
Statut
Membre
Dernière intervention
18 novembre 2020

oui mais ça ne change strictement rien
Messages postés
9852
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
8 janvier 2021
3 802
ok mais via le cpu fan tu dois pouvoir régler les ventilo ?

sinon tu peux essayer de remonter le watercooling sur le processeur
Messages postés
8
Date d'inscription
mercredi 12 février 2020
Statut
Membre
Dernière intervention
18 novembre 2020

Je vais essayer de remonter sur la prise CPU fan mais je perd un peu espoir pour ce qui est de contrôler mes ventilateurs.
En revanche J ai obtenu des températures très correctes en mettant mon PC en économie denergie et en désactivant razer cortex donc le problème est peut être une suralimentation du processeur mais je ne sais pas comment modifier les paramètres de manière plus poussée