Carte Graphique non detectée Windows 10 [Résolu]

Signaler
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
-
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
-
Bonjour à toutes et tous.
Il y a quelques semaines, j’ai effectué une migration de windows 7 vers windows 10. A part un programme a réinstaller, pas de problèmes. Tout fonctionnait
Hier, l'écran de l'ordi s'est mis en veille. J'ai réalisé que mon pc ne reconnaissait plus ma carte graphique Sapphire Tri-X R9 280X et qu'il avait basculé sur la carte mère.
J'ai installé une vieille carte graphique et le problème est le même. Il ne reconnait pas non plus la carte graphique.
Du coup, je suis un peu perplexe.
Est-ce un problème de connectiques?
Est-ce dû à la migration vers windows 10 (alors que tout marchait correctement)?
Je me suis un peu promené dans le bios, mais je n'ai rien vu d'anormal, après, je suis loin d'être un expert...
Donc voilà, si certaines ou certains d'entre vous peuvent éclairer ma lanterne, ça serait bien cool.
Merci d'avance.






Configuration: Windows / Firefox 72.0

6 réponses

Messages postés
16210
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
2 septembre 2020
2 111
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020
805
Salut REDBART
synchro nos réponse !!
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020
805
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
45
Merci pour vos réponses rapides.
Malheureusement, cela me dit que je n'ai pas de matériel Radeon installé sur ce PC.
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020
805
pas bon signe
- regarde dans gestionnaire de périphérique
- télécharge "speccy "
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
45 >
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020




La carte n'apparait nulle part.
Messages postés
16210
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
2 septembre 2020
2 111
J'ai installé une vieille carte graphique et le problème est le même. Il n

si tu remettais la bonne carte?
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
45
C'est ce que j'ai fait, j'ai remis la Radeon
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020
805
pour moi c'est soit la carte graphique soit plus grave le port PCIe qui est HS
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
45 >
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020

Ok, merci. C'est pas très réjouissant.
Y'a pas de moyen de vérifier le fonctionnement du port PCIe?
Dans la mesure où mes 2 cartes graphiques ne fonctionnent plus, il y a plus de chance qu'il s'agisse d'un problème de PCI, non?
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020
805 >
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020

oui car si c'était la carte l'autre devrait allez
si tu peut test avec une autre carte graphique
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
45 >
Messages postés
6980
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
2 septembre 2020

demain je testerai ma carte sur un autre PC, ça vient peut-être de l'alimentation aussi...
Messages postés
14
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
6 juin 2020
45
Donc c'était bien ma carte graphique qui était dead.
Merci à tous !