Chromecast ne fonctionne plus

Résolu/Fermé
degg - 7 févr. 2020 à 08:40
Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
- 9 févr. 2020 à 14:20
Bonjour,
Suite à une mise à jour de mon mobile Android, Chromecast ne fonctionne plus.
Je pouvais caster aussi sur un autre portable sur lequel tout allait bien.
J'ai donc désinstalle Google home du portable où la mise à jour a été faite et impossible de me connecter au réseau alors que le code est le même que sur le TV.
Maintenant, je ne peux plus caster sur l'autre mobile, il ne peux se connecter au réseau.
J'ai débranché Chromecast ainsi que l'alimentation de sûr le TV, je l'ai rebrancher mais cela ne change rien.
Avez-vous une solution pour retrouver la possibilité de caster via les deux mobiles comme avant par avance merci pour votre aide.
Bonne journée à tous.



Configuration: Android / Firefox 68.0
A voir également:

1 réponse

Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 980
7 févr. 2020 à 09:29
0
Re,
Merci pour votre coopération, mais il me semble que nous ne sommes pas sur la même longueur d'onde, je m'explique, mon TV Samsung n'est pas connecté, je n'ai plus internet et téléphone fixe, je fonctionne avec mon mobile comme point d'accès, j'ai mis Chromecast sur un port HDMI et USB pour l'alimentation et lorsque je veux caster mon mobile, je positionne le curseur du TV sur
"HDMI Chromecast"
Cordialement.
0
Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 980 > degg
7 févr. 2020 à 14:49
D'accord, mais il nous faut plus de détails sur les noms, marques, modèles du téléphone par exemple ?
0
degg > Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020

7 févr. 2020 à 18:34
Marque Wiko modèle Wiko 2.
0
Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 980 > degg
8 févr. 2020 à 13:52
Bonjour,
Lire ceci sur les bugs de Chromecast qui perdurent apparemment :

https://w38.fr/chromecast-bugs-instable-5737

Il faut vous plaindre à Google service après vente.
0
degg > Edawards
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020

9 févr. 2020 à 09:11
Bonjour,
Eureka !!!! j'ai trouvé, j'ai éteins mon portable, j'ai rallumé, j'ai fais un reset et paramétrage d'usine sur le Chromecast , réinitialisation et c'est reparti comme en 14 !!!
Merci pour votre aide, je vous souhaite un bon dimanche.
Cordialement.
0