Je n’est pas de fps sur fortnite

Signaler
Messages postés
3
Date d'inscription
jeudi 6 février 2020
Statut
Membre
Dernière intervention
7 février 2020
-
Messages postés
3
Date d'inscription
jeudi 6 février 2020
Statut
Membre
Dernière intervention
7 février 2020
-
Bonjour j’ai monté ma nouvelle config
Et malgré tout ce que j’ai optimisé sur mon pc je reste à 40 60 fps en game et je ne comprend pas pourquoi avec mon ancienne config j’étais à 200fps in game et là 40 60 quelqu’un pourrais m’aider svp au plus vite car je suis mtn joueur pour une structure mais un joueur sans pc sa ne sert à rien

1 réponse

Messages postés
9874
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
19 janvier 2021
3 824
Bonjour,
c'est quoi ta config ?
tu as bien branché l'écran sur la carte graphique et non la carte mère ?
tu as bien installé tous tes pilotes ?
Messages postés
3
Date d'inscription
jeudi 6 février 2020
Statut
Membre
Dernière intervention
7 février 2020

Ma carte graphique : 1660 super

Et oui bien sûr tout est correctement branché et tout les pilotes sont à jour
Messages postés
9874
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
19 janvier 2021
3 824 >
Messages postés
3
Date d'inscription
jeudi 6 février 2020
Statut
Membre
Dernière intervention
7 février 2020

le reste de la config ?

tu as ce problème sur d'autres jeux ?
Messages postés
3
Date d'inscription
jeudi 6 février 2020
Statut
Membre
Dernière intervention
7 février 2020
>
Messages postés
9874
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
19 janvier 2021

Ryzen ( ancien ) mais j’ai un i3 9400F qui arrive
Asrock pro 3 ( j’ai la b360 aorus pour le i3 )
Watercooling coolermaster
Alim 700w 80 plus cooler master
Gtx 1660 super pny
8 go ram