Problème avec la touche Alt GR sous Word [Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 11 janvier 2020
Statut
Membre
Dernière intervention
12 janvier 2020
-
Messages postés
16874
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
-
Bonjour,
j'ai un problème que je ne vois évoqué nulle part et qui me parait spécial : lorsque je suis sous word, la touche alt gr pour obtenir @ par exemple, de même que les combinaisons diverses trouvées sur les forum pour la remplacer ne fonctionne pas, ou plutôt elle fonctionne une fois de temps en temps, mais jamais deux fois de suite ! Et si ce n'est pas aléatoire, je n'arrive pas à déterminer dans quelles conditions elle fonctionne . J'ai cru un moment que c'était lié au clavier, mais je l'ai changé et le problème reste le même. Quelqu'un peut-il m'éclairer ? Merci d'avance

5 réponses

Messages postés
2999
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
15 janvier 2021
831
Bonjour,

Je n'ai pas d'autre argument à avancer ; désolé

Le problème semble avoir déjà été supporté par d'autres et vous trouverez peut-être réponse en fouillant dans cette recherche Google.

Cordialement
1
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
2999
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
15 janvier 2021
831
Bonjour,

Autre raccourci clavier : Alt+064

http://www.symbole-clavier.com/

Cordialement
Messages postés
3
Date d'inscription
samedi 11 janvier 2020
Statut
Membre
Dernière intervention
12 janvier 2020

Merci, mais j'ai besoin de {, [, , ], } , @ \, assez souvent et je ne me vois pas utiliser les codes à chaque fois. D'autant que la touche marche. Parfois ! Enfin , je garde quand même le tableau que vous m'avez indiqué ;)
Messages postés
2999
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
15 janvier 2021
831
Alors si la touche marche parfois, c'est peut-être le clavier qui a des problèmes ? À vérifier !

Cordialement
Messages postés
3
Date d'inscription
samedi 11 janvier 2020
Statut
Membre
Dernière intervention
12 janvier 2020

C'est aussi ce que j'ai pensé, mais j'ai changé le clavier, et le problème reste le même. En faisant des essais, il semblerait que je doive déplacer le pointeur à la souris entre deux utilisations de la touche AltGr pour qu'elle fonctionne. Y a-t-il une logique là-dedans ?
Merci de votre aide !
Messages postés
1
Date d'inscription
samedi 5 décembre 2020
Statut
Membre
Dernière intervention
5 décembre 2020

Bonsoir, j'ai le même problème.. Avez-vous trouvé une solution ?
Messages postés
16874
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
10 104
Bonjour,

C'est un bug qui s'active lorsqu'on travaille à distance en RDP (Remote Desktop Protocol) et qui, par ces temps de crise sanitaire, est courant avec le télétravail.

Si c'est ton cas, essaie de désactiver ta connexion à distance et essaie la touche. Si elle fonctionne, tu subis donc ce bug !

Il y a une solution que certains ont testé : lorsqu'on lance la connexion RDP, avant que la fenêtre s'affiche, il faut vite repartir sur son bureau local... à tester.

Sinon, dans Word, on peut attribuer un raccourci aux symboles, surtout ceux qu'on utilise le plus.

m@rina