Bluescreen après changement de ram [Résolu]

Signaler
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020
-
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020
-
Bonjour,

Suite au changement de ma ram, mon pc fait des bluescreens dès le démarrage. J'ai essayé de remettre l'ancienne ram et il fait toujours des bluescreen. J'ai aussi clear cmos mais rien n'y fait.

Je suis passé d'une gskill ripjaws 8go 2133mhz à deux gskill Trident Z 8go rgb 3000mhz.

Config :
Proc : i5-9600k
Carte mère : MSI z390 gaming edge ac
Ram : Gskill ripjaws 2133mhz à trident Z rgb 3000mhz
Carte graphique : MSI Armor 1070ti
Alimentation : SeaSonic focus px-850w

EDIT : L'ordinateur s'allume sans bluescreen avec l'ancienne ram en mode sans échec. Je n'ai pas essayé avec les nouvelles barettes

Merci d'avance.

1 réponse

Messages postés
28714
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
25 octobre 2020
7 362
Salut,

Faudrait connaître le motif des BSOD... Et donc, le message d'erreur qu'il donne lorsqu'il en fait un...

Surtout, pour savoir si c'est lié à la mémoire ou autre chose.
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020

Il y a rien marqué, juste INACCESSIBLE_BOOT_DEVICE. Je viens de rallumer mon ordinateur après le mode sans échec et s'allume sans BSOD avec l'ancienne ram. Je vais faire pareil avec les nouvelles barettes en espérant que ça marche.
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020
>
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020

L'ordinateur continue les BSOD avec les nouvelles barettes de ram installées
Messages postés
28714
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
25 octobre 2020
7 362 >
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020

Le message d'erreur est plutôt à ton disque ou ton support de stockage qu'à la RAM...

Le "Boot device" est le disque de démarrage. Tu es sûr que c'est un BSOD et non un message d'erreur de la carte mère ? Parce que, un BSOD avec "inacessible boot device" .. ça me semble peu probablement vu que Windows n'a pas pu démarrer du tout :-)
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020
>
Messages postés
28714
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
25 octobre 2020

Il y a marqué " votre ordinateur a rencontré un problème et va redémarrer. Nous allons redémarrer l'ordinateur pour vous " il y a désormais marqué en bas BAD_SYSTEM_CONFIG_INFO
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020
>
Messages postés
12
Date d'inscription
mercredi 2 octobre 2019
Statut
Membre
Dernière intervention
3 janvier 2020

J'ai réinstallé Windows et tout remarche parfaitement sans BSOD avec les nouvelles barettes. Je mets ce post en résolu, merci quand même d'avoir essayé de m'aider.