Mise à jour windows 10 plus de son [Résolu]

Signaler
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
-
Messages postés
80566
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 septembre 2020
-
Bonjour,
Après installation de la nouvelle mise à jour windows 10 je n'avais plus de son.
J'ai rétrogradé vers la version antérieure et là le son marche, mais j'aimerais avoir un ordinateur "à jour" avec du son ! Je n'ose pas faire fonctionner windows update car il me propose de remettre à jour évidemment et je n'aurai plus de son... Que dois-je faire ?
Merci


Configuration: Windows / Chrome 79.0.3945.88

176 réponses

Messages postés
80566
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 septembre 2020
11 571
Là le son marche !

Exact, pilote générique !


Si tu choisis la 2ième option et cela te convient, tu peux mettre le sujet résolu.

Bonne journée.


Messages postés
41373
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 septembre 2020
4 240
re

le pc était sous W7 en 64 bits initialement?

donne l'identifiant du périphérique que j'ai encadré


PS: je m'absente pour 3H

@+
Messages postés
41373
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 septembre 2020
4 240
re

HDAUDIO\FUNC_01&VEN_111D&DEV_7666&SUBSYS_103C1526&REV_1001
HDAUDIO\FUNC_01&VEN_111D&DEV_7666&SUBSYS_103C1526

HDAUDIO\FUNC_01&VEN_8086&DEV_2802&SUBSYS_80860101&REV_1000
HDAUDIO\FUNC_01&VEN_8086&DEV_2802&SUBSYS_80860101


le 1er, c'est pour l'IDT

le 2ème, c'est pour le HDMI

PS: je vois sur ta capture d'écran que le pilote IDT n'aest plus là dans Contrôleur audio, vidéo e jeu

je vais faire des recherches :)

@+
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
re
Je peux attendre demain.
Messages postés
80566
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 septembre 2020
11 571
Si le problème revient après la mise à jour de windows:

Télécharge ce pilote --> IDT

Fais clic droit sur le pilote --> IDT.7z
Sélectionne --> 7Zip
Choisis --> extraire vers "IDT\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> IDT
Sélectionne le fichier --> STWRT64.INF et OK.
Redémarre.


Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
re
je laisse le topic ouvert désolée.
pour l'instant le son marche avec la version antérieure de Windows. L'ordi fait des petites maj mais le son reste.
C'est quand j'utilise l'assistant de maj Windows pour télécharger le tout nouveau Windows qu'il n'y a plus de son.
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour kaneagle,
J'ai remis à jour Windows.
J'ai essayé ta méthode mais le son n'est pas revenu.
Je pense qu'il faudrait que je remette Windows à sa version antérieure lorsque le son marche, pour regarder quel pilote audio fonctionne ?
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25 >
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020

Je vais remettre la version antérieure. Je vous tiendrai au courant.
Messages postés
41373
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 septembre 2020
4 240
salut

il n'y a pas 36 solutions, quand tu as la dernière version de W10 (la 1909), tu dois exécuter la manipulation de Kaneagle dans ce message clique ici

si malgré tout tu n'as de son, il n'y a rien d'autre a faire que de passer sous Linux

@+
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Salut,
Effectivement avec la manipulation de Kaneagle je n'ai toujours pas de son. Donc je dois passer sous Linux...
Malgré tout je vais tenter de remettre à zéro l'ordi avec ma clé d'installation USB W10.
merci !
Pour info je n'ai plus de son non plus depuis l'installation de la 1909. Le son fonctionne parfaitement avec Linux mais avec Windows, que dalle. J'ai contacté le support et j'attends de Microsoft une réponse, un patch !
D'autre part, je ne "m'incruste pas" plus que toi ici, je contribue à aider internaute128 en lui indiquant qu'il n'est pas le seul dans ce cas, ça peut orienter sa recherche , et voir directement auprès de Microsoft .
Messages postés
27497
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 septembre 2020
10 264 > toto
ne vient pas de Microsoft" alors qu'il s'agit d'une simple mise à jour sur l'OS , t'es pas sérieux là j'espère ?

Si je suis très sérieux, mais je crois que tu ne comprends pas la subtilité de l'affaire.
 Le problème vient directement de Microsoft qui n'est pas foutu de tester correctement ses MAJ.

Le problème ne vient pas de Microsoft, c'est simplement le pilote qui n'est plus développé par le fabricant de la carte son, Microsoft n'a rien à voir avec ça, lui il développe Windows, aux fabricants de faire en sorte que leur matériel fonctionne avec les dernières versions de Windows en développant des pilotes compatibles, le fabricant de ta carte son semble ne plus se préoccuper de cette carte qui est trop ancienne, c'est à lui qu'il faut faire tes reproches pas à Microsoft.
Par exemple, les fabricants d'imprimantes qui ne développent plus de pilote pour certaines imprimantes, ce qui les rend incompatibles avec les dernières versions de Microsoft cela oblige leur possesseur d'acheter une nouvelle imprimante.
Lis aussi attentivement cette page du site du fabricant de ta carte son tout y est dit dans l'encadré "FIN DE DURÉE DE VIE" VOIR CETTE PAGE.
Voila c'est tout j'espère que tu auras appris des choses, c'est le but de ce forum.
Bonne soirée.
>
Messages postés
27497
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 septembre 2020

"Si je suis très sérieux, mais je crois que tu ne comprends pas la subtilité de l'affaire. " LOL !

Microsoft publie une mise à jour de fonctionnalités sur l'OS, il n'y pour la 1909 AUCUNE raison pour que des pilotes de la carte son ne fonctionnent plus du jour au lendemain.
Microsoft ne teste juste que dalle et attend que les utilisateurs remonte les bugs.

Tout ceci est un peu subtil mais je t'apprends des choses, de rien .
Messages postés
27497
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 septembre 2020
10 264 > toto
Quand on ne veut pas comprendre on ne comprend pas, et pour ce qui est d'apprendre tu ne m'apprendras rien dans ce domaine.
Messages postés
27497
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 septembre 2020
10 264 > toto
Au début tu as dit
J'ai la même carte carte son Creative Audigy 2ZS PCI
non ce n'est pas la même carte son, donc malheureusement je ne pense pas que tu puisses m'apprendre des choses dans ce domaine, car coté compréhension de la situation présente, tes écrits ne plaident pas en ta faveur.
Messages postés
805
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
17 septembre 2020
85
Bonjour,

Tu peux mettre à jour les pilotes de ta carte son, mais s'ils sont déjà à jour ben patienter jusqu’à la prochaine mise à jour de tes pilotes son.

@+
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour macbernic, les pilotes sont à jour. ça ne marche pas, je vais essayer la solution de bazfile, j'ai pas envie d'attendre ;-)
Merci quand même.
Messages postés
27497
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 septembre 2020
10 264
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour bazfile, j'ai essayé le lien les pilotes sont à jour. Le son ne fonctionne toujours pas...
Merci quand même
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Je me suis aperçu qu'il y a une nouvelle mise à jour : windows 10, version 1909.
Je vais tenter.
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour, J'ai fais toutes les mises à jour et je n'ai toujours pas de son...
Je me demande si je dois acheter une carte son externe usb ?
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour à tous,
Dans les paramètres de son, j'ai fais dépanner il ne détecte pas de problèmes.
Par contre, mon ordinateur marche au ralenti, il "rame". Dans le "mélangeur de volume", "mixer de volume", aucune barre verte n'indique de son, les icônes ne sont pas en muet.
Dans "services" audio windows j'ai testé automatique, manuel, toujours pas de son.
Merci de votre aide d'avance.
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
60
Bonjour.

Regarder si le périphérique concerné est bien activé: https://www.cjoint.com/c/ILChIghB1Fy
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour Renardrougeetnoir, je ne trouve pas comment afficher cette boîte de dialogue ?
Messages postés
41373
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 septembre 2020
4 240
salut

je ne trouve pas comment afficher cette boîte de dialogue

dans le panneau de configuration, clique sur "SON" et la fenêtre va s'afficher

@+
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
Bonjour, j'ai trouvé, le périphérique est bien activé... toujours pas de son.....
Messages postés
41373
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 septembre 2020
4 240
re

ok

1) donne la marque et le modèle de ton pc, et s'il est en 32 ou 64 bits

dans Cortana (recherche), tape DXDIAG et exécute la commande

dans la page qui s'ouvre, regarde les lignes:

Fabricant du système

Modèle du système

Système d'exploitation (pour la version et s'il est en 32 ou 64 bits)

2) dans le gestionnaire de périphériques si tu n'as pas d'alerte (? ou /!\) jaune

regarde ce que tu as dans "Contrôleur audio, vidéo et jeu", et poste 1 capture d'écran de ton gestionnaire de périphériques clique ici

@+
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
re

1)
hewlett-packard
hp620
windows 10.00, 18363
64 bits
Messages postés
41373
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
13 septembre 2020
4 240
re

hewlett-packard
hp620
windows 10.00, 18363
64 bits

ok, et le pc était sous W7 en 64 bits initialement?

poste encore la capture d'écran (2)

@+
Messages postés
248
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
15 janvier 2020
25
re
oui w7 64 bits