Pc qui ne boot plus après installation de nouvelle ram

Résolu/Fermé
Tekador
Messages postés
3
Date d'inscription
samedi 16 novembre 2019
Statut
Membre
Dernière intervention
17 novembre 2019
- 16 nov. 2019 à 14:21
Tekador
Messages postés
3
Date d'inscription
samedi 16 novembre 2019
Statut
Membre
Dernière intervention
17 novembre 2019
- 17 nov. 2019 à 08:18
Bonjour, je viens d acheter des nouvelle barrettes de RAM pour compléter mon setup ce sont des Ballistix Sport LT Rouge 8GB DDR4-2666 UDIMM j'en avais déjà deux et j' en ai racheté deux mais malheureusement quand je les clipse sur la carte mère (une MSI B450M bazooka V2) toutes les quatres le pc s allume mais n affiche rien alors que par paires que se soit les nouvelles ou les anciennes elles fonctionnent peut on m aider s'il vous plaît .Bon week end .

1 réponse

Tekador
Messages postés
3
Date d'inscription
samedi 16 novembre 2019
Statut
Membre
Dernière intervention
17 novembre 2019

16 nov. 2019 à 14:51
Problèmes réglé
0
epango
Messages postés
35211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
16 mai 2022
4 021
17 nov. 2019 à 03:16
Comment l'as-tu réglé? Ça pourrait servir à d'autres.

Merci.
0
Mick450
Messages postés
6
Date d'inscription
dimanche 17 novembre 2019
Statut
Membre
Dernière intervention
23 novembre 2019
1
17 nov. 2019 à 03:31
Il a peut être inversé les barrettes.
0
Tekador
Messages postés
3
Date d'inscription
samedi 16 novembre 2019
Statut
Membre
Dernière intervention
17 novembre 2019

17 nov. 2019 à 08:18
J'ai fais une mise a jour du bios apparemment la carte mère est capricieuse quant a la RAM
0