Fonction recherchev avec somme [Résolu]

Signaler
-
 Abdo -
Bonjour,

J'ai un fichier qui récapitule le pointage des heures du travail des ouvriers par quinzaine et je veux la somme des heures de chacun
Merci de me donner une formule qui va sommer les heures de travail par exemple du salarié 00002 de toutes ses journées(Fonction recherchev avec somme)

exemple
No. Date Clock In Clock Out Work Time
00002 04/11/2019 07:38:11 14:16:46 06:38:35
00002 05/11/2019 07:38:34 15:53:46 08:15:12
00002 06/11/2019 07:36:47 12:33:02 04:56:15
00002 07/11/2019 07:45:53 13:34:13 05:48:20
00002 08/11/2019 08:42:58 17:29:20 08:46:22
00002 09/11/2019 08:41:58 18:45:52 10:03:54
00002 11/11/2019 08:50:59 14:47:18 05:56:19
00004 04/11/2019 07:43:03 14:16:53 06:33:50
00004 05/11/2019 07:41:53 15:52:43 08:10:50
00004 06/11/2019 07:41:47 12:47:01 05:05:14
00004 07/11/2019 07:47:26 13:34:50 05:47:24
00004 08/11/2019 08:51:55 17:33:58 08:42:03
00004 09/11/2019 08:42:11 18:50:48 10:08:37
00004 11/11/2019 08:52:08 15:06:13 06:14:05


Merci à vous

2 réponses

Messages postés
17295
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 octobre 2020
4 310
Bonjour,

exemple, tu saisis la référence d'un agent en I2 00002 et tu utilise cette formule

=SOMMEPROD((A2:G15=I2)*(E2:E15))

ou encore cette formule
=SOMME.SI.ENS(E2:E15;A2:A15;I2)

et tu formates ta cellule avec ce format personnalisé
[h]:mm:ss

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Merci infiniment mon ami