Carte graphique plus détectée [Résolu]

Signaler
Messages postés
4
Date d'inscription
dimanche 28 octobre 2018
Statut
Membre
Dernière intervention
1 novembre 2019
-
Messages postés
4
Date d'inscription
dimanche 28 octobre 2018
Statut
Membre
Dernière intervention
1 novembre 2019
-
Bonjour à tous !

Voila j'ai récemment eux diverses soucis avec mon pc sont peut-être lié au fait qu'il ai 3 ans notamment beaucoup de crash récent qui je pense sont lié à une mise à jour mais j'essais de régler mes problèmes un à un.

Mon problème actuel et que dans mon gestionnaire de périphériques je ne vois plus qu'une seule de mes cartes graphique et il n'y a aucune erreur lié a aucun périphérique.
Je suis normalement censé avoir deux nvidia geforce gtx 1080 relié avec un pont Nvidia et il n'y en à plus qu'une seule qui s'affiche.

Je ne trouve pas de moyen pour vérifier si ça vient d'un driver défectueux sachant que juste avant de m'en rendre compte j'ai fait une réinstallation de windows et de tous les driver à cause d'une erreur windows
qui ressemble à celle-ci mais pour window 10 :
http://www.forum-seven.com/forum/topic13270.html

donc je ne sais pas si tout ça est lié ou non ni ce que je peux faire si quelqu'un s'y connais un peu ! Merci d'avance !

3 réponses

Messages postés
316
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
15 juillet 2020
19
Téléchargez et installez ce pilote :

https://international.download.nvidia.com/Windows/391.35/391.35-desktop-win10-32bit-international-whql.exe

Dites en moi des nouvelles (; normalement ca devrait rentrer dans l'ordre.
Cordialement
Messages postés
31741
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
18 septembre 2020
3 301
"Je suis normalement censé avoir deux nvidia geforce gtx 1080 relié avec un pont Nvidia et il n'y en à plus qu'une seule qui s'affiche. "

Voudrais-tu dire que tu as 2 GTX1080 en SLI?

Messages postés
4
Date d'inscription
dimanche 28 octobre 2018
Statut
Membre
Dernière intervention
1 novembre 2019

Oui c'est ça !
Messages postés
4
Date d'inscription
dimanche 28 octobre 2018
Statut
Membre
Dernière intervention
1 novembre 2019

problème résolue j'ai bidouillé dans le bios désinstallés et réinstallé pleins de drivers et la 2 eme carte et réapparue ! merci