Un débit théorique erroné ? [Résolu]

Signaler
-
 PanBeur -
Bonsoir, j'ai un petit problème depuis que je suis passé chez free, j'ai en théorie un très bon débit internet selon speedtest.net qui est de 900Mbps (soit environ 115Mo/s) en descendant et 500Mbps en montant.

Le problème étant que les vidéos youtube ont du mal à charger en 1080p ce qui n'était pas le cas à l'époque quand j'étais chez orange

donc voilà si quelqu'un aurait une piste pour régler ce petit soucis ça serait cool
j'vous remercie et vous souhaite une bonne soirée

Configuration: Windows / Chrome 78.0.3904.70

3 réponses

Messages postés
92901
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
5 août 2020
10 131
Salut,
demande à Free plutôt ....
Après,
ton titre aussi est erroné:
un débit speedtest n'est pas théorique, il est bien réel, c'est youtube qui ne suit pas, peut-etre encore à cause d'un mauvais peering (partenariat) avec Free.

Messages postés
18040
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 194
Bonsoir,

Ton truc ne veux rien dire.... C'est comme le compteur des voitures gradué à 200kmh...C'est quand que tu roules à 200...??
ça bouchonne et tu roule à 60 et dans d'autres cas, c'est 15Km/h Ton débit affiché aux test permet de visualiser les possibilités... donc ici 900Mb/s si tu télécharge un fichier chez moi, mon réseau est un 100Mb/s ... donc tu ne pourras pas dépasser cette valeur et de plus mon serveur peut etre limité car son disque est moyen et il y a 100 personnes de connectées dessus ... donc elles auront 10Mb/s chacune

On ne sais pas la taille du fichier de youTube, on ne connait pas le nombre de couleurs par pixel, le nombre d'images par secondes ni le system d'encodage... Seulement qu'il fait 1080 point de haut... et combien de personnes sont dessus en même temps...

Free est connu pour avoir des débits irréguliers (non linéaire) celui de Orange, on ne le connais pas, c'est probablement une impression... Car une vidéo se déroule à la vitesse du film, elle n'est pas plus rapide ni moins rapide, il peut y avoir une mémoire tampon, c'est tout... Mais bon, la solution était peut etre de rester chez Orange... ou de demander des explications à Free.
Salut ,

"Ton truc ne veux rien dire.... C'est comme le compteur des voitures gradué à 200kmh...C'est quand que tu roules à 200...??"
c'est un peu ce que je voulais dire en utilisant le mot théorique.
comme tu dis, c'est un peu l'irrégularité des débits free (plus que le mauvais peering) qui semble être un problème puisque ce matin j'arrive à charger une vidéo en 4k sans le moindre problème sur youtube.
bref peut être je dis n'importe quoi mais merci à vous pour vos réponse.
Messages postés
92901
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
5 août 2020
10 131
Non,
ça peut être le peering avec youtube, il y a juste moins de gens qui regardent des vidéos le matin que le soir, c'est tout et le tuyau entre Youtube et Free trop petit ou les serveurs Youtube installés chez Free qui sont trop chargés.
c'est un problème de l'internet mondial, pas de ta connexion Free.
C'est ce que j'me disais en écrivant le message, en tout cas merci frero pour les réponses, passe une bonne journée