Ne pas afficher les valeurs à 0 sur un histrogramme [Fermé]

Signaler
Messages postés
84
Date d'inscription
mercredi 23 septembre 2009
Statut
Membre
Dernière intervention
17 septembre 2020
-
Messages postés
8268
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
24 novembre 2020
-
Bonjour à tous

je viens de créer un graphie excel à partir d'un Tableau croisé dynamique, hors je voudrais que les valeurs à 0 n'apparaissent pas sur mon histogramme.
Sauriez vous comment faire ?

Merci :)

2 réponses

Messages postés
8268
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
24 novembre 2020
1 528
Bonjour,

Pour que des valeurs n'apparaissent pas dans un graphique il faut qu'elles aient pour valeur #NA.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Bonjour,
Je vous envoie un petit exemple par CJoint.
https://cjoint.com/c/IJskhOmjeyi
Cordialement.
Messages postés
8268
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
24 novembre 2020
1 528
Bonjour,

Mauvais exemple !

Dans une formule, pour que le résultat soit une des valeurs d'erreur, il ne faut pas écrire le texte qui représente cette erreur ! Les valeurs d'erreur ne sont pas accessibles de cette manière : il faut générer l'erreur.

Dans l'exemple, la bonne formule en F8 est :
=SI(C8="";NA();C8)
Et en G8 :
=SI(ESTNA(F8);NA();$C$23)

Cdlt

Patrice