Formule de calcul avec SI oui et SI non [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
jeudi 17 octobre 2019
Statut
Membre
Dernière intervention
29 octobre 2019
-
Messages postés
52744
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
-
Bonjour,
Je bloque à trouver des formules de calcul pour un tableau.

1/ - On distingue les clients privilège qui bénéficient d'une remise de 5 % sur un montant des autres clients qui ne bénéficient d'aucune remise. Comment rédiger cette formule ? J'avais écrit =(I13+I16)*SI(G5="O";0,05;0) mais je n'arrive pas à trouver le reste de la formule qui inclut avec la partie négative "N"

2/ - J'ai un "Montant dû" de 663,94 euros en I26.
En I28 j'ai "Caution versée" dont j'ai trouvé la formule =RECHERCHEV(C9;VEHICULES;6;0)
En I30 j'ai "Net à payer" et en I32 j'ai "A rembourser".
La consigne est : Lorsque le montant dû est supérieur à la caution versée alors il y a un net à payer. Dans le cas contraire, il faut rembourser le client.
Que dois-je mettre dans I30 et I32 ?

Merci de vos retours

Configuration: Windows / Edge 18.17763

1 réponse

Messages postés
52744
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
14 676
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci