Date automatique [Résolu]

Signaler
-
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019
-
Bonjour,

Je souhaite inscrire automatiquement la date du jour dans ma ''cellule A"" lorsque j'inscris une donnée dans ma cellule C.

J’ai essayé la formule suivante dans la ‘’cellule A’’ : =SI(C3=0;"";MAINTENANT()) Elle fonctionne dans l'ensemble. Par contre si j'indique le chiffre 000 dans ma ‘’cellule C’’ la date ne s’inscrit pas automatiquement. Que dois-je corriger dans la formule pour m'assurer que la date du jour s'inscrive automatiquement peu importe les données ''data ou chiffre'' que j’inscris dans la colonne C.

Merci à l’avance.


Configuration: Macintosh / Safari 13.0.1

5 réponses

Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Bonjour
A tester
=SI(C3="";"";MAINTENANT())
Crdlt
Ça ne fonctionne pas. J'ai un message d'incohérence de formule :-(
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Bonjour,
Un exemple de votre fichier serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Essaie ce site
http://mon-partage.fr
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

https://mon-partage.fr/f/YfhwSCnK/
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

est-ce que le lien fonctionne ?
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
oui je regarde
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

Merci.
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Ton fichier pour moi cela fonctionne normalement
https://www.cjoint.com/c/IIDoHPnVGPh
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

je ne peux l'ouvrir avec joint. Est-ce possible de retourner avec l'autre lien.
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

est-ce que vous avez apporté des corrections à la formule ?
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Ta formule =SI(C3=0;"";MAINTENANT())
La mienne =SI(C3="";"";MAINTENANT())
Est ce que cela fonctionne normalement chez toi?
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

Ca fonctionne très bien. Merci beaucoup de votre aide !
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Si c'est bon passes le sujet en résolu (roue crantée en haut à droite.
Bonne continuation
Messages postés
13
Date d'inscription
dimanche 29 septembre 2019
Statut
Membre
Dernière intervention
4 octobre 2019

C'est fait merci!