Youtube ne marche pas avec W10

Résolu/Fermé
gmy - Modifié le 23 août 2019 à 13:15
 gmy - 24 août 2019 à 18:16
Bonjour,
y a t-il eu un changement avec YouTube la configuration n'est plus la même je ne peux plus lire les vidéos faut-il avoir un compte obligatoire ?
merci
je ne suis pas membre je ne peux pas poster de capture d'image


Configuration: Windows / Edge 14.14393
A voir également:

7 réponses

pistouri Messages postés 18245 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 22 février 2024 8 314
Modifié le 24 août 2019 à 11:17
Bonjour,

Quelle est ta version de Windows 10 ?
Touche clavier Windows + R ou clique droit sur le bouton Démarrer puis sur la ligne Exécuter
Dans la fenêtre Exécuter tape → winver

On voit pas le https: sur ta capture ou début même si tu aies dans un nouvel onglet.


Tu devrais voir ceci:


Ou cela:



NoXsmokeTu as essayé de réinstaller flash player?
La capture d'écran est prise sur Microsoft Edge.
Adobe flash Player s'installe par les MAJ de Windows Update.
il n'y à pas eu de MAJ depuis Juin 2019, et va être abandonné en 2020 au détriment du HTLM 5.



Tu peux vérifier si Adobe est activé:



Tu peux essayer de réinstaller internet explorer
Microsoft lui-même déconseille d’utiliser Internet Explorer comme navigateur
Explication ici

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Commence par vider le cache sur Microsoft Edge
Va sur les petits points situés en haut et droite puis sur → Paramètres.
Va sur la ligne → Confidentialité et sécurité
Clique sur → choisir les éléments à effacer

Coche les 5 premières cases puis clique sur → Effacer
Profite en pour sélectionner et activer → Toujours effacer lorsque je ferme le navigateur.



Modifie le moteur de recherche par défaut Bing par Google
Va sur les petits points situés en haut et à droite
Paramètres → Avancé
Faites défiler vers le bas jusqu’à → Recherche dans la barre d’adresses
Clique sur → Changer de moteur de recherche.
Sélectionne Google comme moteur de recherche par défaut.


Si rien ne fonctionne réinitialise Microsoft Edge.
Tutoriel ici


Bug d'affichage lié à la carte graphique:
Le Pilote de la carte graphique est il à jour ?
Va sur Mes drivers
Coche pilotes certifiés et décoche version bêta, valide le tout
Regarde ensuite si une nouvelle version du pilote graphique est proposée.
Télécharge puis installe le pilote si tu as en un de disponible.

Éventuellement pour détecter des infections passe:
- Adwclener
- Malawarebytes

Quel est ton Antivirus ?
Windows Defender ?

Connecte toi pour tester/vérifier sur YouTube

A+

pistouri
2
merci pour vos réponses ! flash player est installé
0