Si j'ai deux cellules(A1 ET B1) avec du texte alors marquer c1 en "indispon

[Fermé]
Signaler
-
 Raph -
Bonjour,

Débutant en Excel, je cherche le moyen de pouvoir avoir une formule du style: Si A1 et B1 contiennent du texte alors C1 est marquée "INDISPONIBLE"


Par exemple si mr dupont a lundi matin, et mr lambert lundi aprèm, alors, "indisponible" la journée


Merci à tous pour votre aide!
A voir également:

1 réponse

Messages postés
13127
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2021
2 274
Bonjour

A priori en C1 mettre :
=SI(ET(A1<>"";B1<>"");"Indisponible";"Disponible")

Si ce n'est pas bon, il faut fournir un exemple de ton fichier qu'on puisse y adapter la formule adéquate, en le postant sur mon-partage.fr, puis en faisant créer un lien que tu copies et reviens coller ici

Cdlmnt
Via
Merci, c'est exactement ça!!!!!!

Merci beaucoup pour cette aide!