DROP/chute de fps FORTNITE saison 9 [Fermé]

Signaler
Messages postés
8
Date d'inscription
samedi 27 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2019
-
 Anthony -
Salut à tous
Pour faire simple, j'ai acheté une config a 700 euro (voir en dessous)+ écran msi 144Hz spécialement pour FORTNITE.
Au début forcément j'étais choqué de la fluidité ( je suis passé de 15 FPS a 150).
Seulement, selon les mises à jour, je percevais vraiment peu de fluidité, des fois je voyais bien que mes FPS descendaient ou étaient plus bas que d'habitude ( de 150 en Moyenne à 120) et des fois simplement c'était pas fluide sans avoir des fps bas (wtf ?) notamment quand je lançais en duo, c'était juste pas fluide sans raison ( un peu comme si j'était en 60 FPS).
La actuellement dans cette saison 9 en fin mai, j'ai juste des drop hallucinant je vous répertorie ça en dessous.

Donc je me suis lancé dans des séries d'optimisations notamment proposé par CAPET, alors j'avoue quand j'optimise je fais tout en block, je fais pas tellement: une manip, je redémarre PC, une manip je redémarre... peut être ça joue.

En tout cas je repère qu'effectivement au niveau des FPS max ça a l'air de marcher les manip mais en terme de stabilité des drops, ben du coup non, 'j'ai vraiment des drops toutes les 2scd et ca se ressent vraiment ( des fois juste c'est pas fluide et des fois ca saccade à mort).

Donc si vous avez une idée pour m'aider chu chaud et je vous remercie ! ( me sortez pas réinstalle le jeux svp ^^).

Ce que je ressens INGAME:
-Drop de fps de 230 en mini jusqu’à 100 dans les menu fortnite
-Drop de fps Dans le lobby de la game de 170-200 jusqu'a 20- 40 FPS ( du coup y a des gros freeze)
- Des textures ( pas souvent mais ça arrive) mettent du temps a s'afficher.
- Et même en Créatif ( sur une map pas trop chargée), ou avant j'avais 330 FPS environ, je me retrouve avec des drops jusqu’à 20 FPS ( et particulièrement quand je suis monté très haut avec les construction et que je descend d'un coup, du coup ça saccade à mort jusqu"a ce que je sois en bas).


Ce que j'ai touché:

- paramètre du jeu ( en mini)
- paramètre nvidia ( les plus opti)
- paramètre windows 10 ( j'ai kick tout les trackeurs d'info, windows def, certain services host inutile)
- Regedit ( sur la priorité des processeurs, suppression prefetch ect)
- j'ai viré le gamecenter.exe et d'autres truc suite a des tutos, j'ai fais ça le plus proprement possible.
- Je n'ai pas fais les manip très dangereuse, je n'ai pas osé.
-Driver CG à jour.
-Ordi nettoyé, propre
- Il n'y a rien sur mes SSD et Disque dur a part fortnite.
- Léger overcloack avec asus gptweak ( 1800 au lieu de 1790 MHz)

Ce que j'observe:

- Dans le gestionnaire de tâche le Processeur n'est jamais à 100% et mémoire et disque non plus ( du moins je crois)
- utilisation sur le bureau sans rien faire ni rien d'ouvert de 17% de la mémoire dans le gestionnaire notamment par antimalware service exécutable (87 MO environ) également l'explorateur (30 Mo environ).
-Mon ordi est à 40° environ.
-J'ai remarqué que leur option qui permet d'utiliser tout les cœurs ne marche pas voir elle handicape.

Ma config:

-CG: 1060 6GB
-8go de RAM ( d’ailleurs il est spécifié 7,9 dans le gestionnaire, wtf)
-CPU i3-8100 3.60 GHz 4 coeur
-un ssd que je ne pourrais cité mais qui est de qualité
-une alim très très bien aussi (genre 530 watt je crois que c'est)
- je rappel il ya très peu de chance que j'ai un virus mon ordi est neuf et je fais attention.

Merci d''avoir pris le temps de me lire !



Configuration: Windows / Chrome 74.0.3729.169

2 réponses

Messages postés
8
Date d'inscription
samedi 27 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2019

up !
Jai la meme chose comme probleme et presque les memes composants sauf pour la ram moi jai du 32 et pour le processeur un i7 5820k