Gtx 1060 error 43 [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019
-
Messages postés
80437
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 septembre 2020
-
Bonjour
Apres avoir formater mon ordi ne donne aucune signal avec le hdmi de ma cg du coup je lance avec le vga jinstale le pilote mais je recois un erreur 43
Config
Asus h110-mk
I5 7400
Gtx 1060 armor
8gb ram

19 réponses

Messages postés
80437
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 septembre 2020
11 451
Bonjour,

Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

-----------------------------------------------------------------------------------------------

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans cartes graphiques ?

Windows 7, 8 ou 10 est en 32 ou 64 bits ?

Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Windows 10 64 bit
Jai intel hd graphics
Et la gtx 1060 avec une point de recl1mation
Merci pour la reponse
Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
salut

pour faire avancé le topic, donne l'identifiant de >> Et la gtx 1060 avec une point de recl1mation

regarde la procédure sur cette page >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

PS: salut Kaneagle

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Voila
PCI\VEN_10DE&DEV_1C03&SUBSYS_32831462&REV_A1
Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

télécharge 7zip sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit) pour l'installer

télécharge ce pilote sur ton bureau, et met le dans tes documents clique ici

clique droit sur l'EXE du pilote >> 7zip >> extraire vers >> "430.39-desktop-win10-64bit-international-whql\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique >> gtx 1060 avec une point de recl1mation
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> "430.39-desktop-win10-64bit-international-whql\"
Dossier --> Display.Driver
Sélectionne le fichier --> nv_dispi.inf et OK
Redémarre

en image:



dit nous ce que ça donne

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

daccord j'esseye la merci qund meme
Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

ok, je regarderai ta réponse demain

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

sa marche pas :(
Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

ton pc est 1 portable ou 1 fixe (tour)?

tu as regardé dans le bios si ta carte Nvidia est activée (Enable)?

l'installation du pilote c'est passée correctement? (pas de messages d'erreur etc...)?

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

fixe
pour le bios je pense que c'est auto
linstalation a terminer sans aucun soucis oui
Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

poste 1 capture de ton gestionnaire de périphériques >> https://www.commentcamarche.net/faq/2380-ccm-inserer-une-image-dans-une-discussion

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

si tu cliques droit sur le péripéhrique en défault >> mettre à jour le pilote >> rechercher automatiquement 1pilote mis à jour, ça donne quoi?

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

regarde dans Windows Update s'il y a 1 MAJ

si ce n'est pas le cas, désinstalle le pilote Nvidia avec DDU

le lien et tuto >> https://www.malekal.com/reinstaller-proprement-pilotes-cartes-graphiques/#Etape_2_Display_Driver_Uninstaller_DDU

quand la désinstallation sera terminée, réinstalle le pilote que tu as téléchargé tout à l'heure dans ce message >> https://forums.commentcamarche.net/forum/affich-35989981-gtx-1060-error-43#5

PS: pas besoin de le dézipper, exécute simplement l'EXE en tant qu'administratreur (clic droit)

dit nous ce que ça donne

@+
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

daccord je le lance la
Messages postés
41370
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
27 août 2020
4 198
re

ok, perso je vais me déconnecter

bonne nuit

@ demain
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Meme erreur 43 je vais esseyer de instaler jne autre version de windows et esseyer a 0. Je vous informe si ya du changement merci pour vos réponses
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Bonjour qund j'ai demarer pour formater a neauveau du coup j'ai trouver que la gtx 1060 en marche xDDD

je vous remercie tous pour votre aide !
Messages postés
80437
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 septembre 2020
11 451
la gtx 1060 en marche

Ok pour la nVidia.

As-tu encore la carte vidéo de base microsoft ou c'est l'intel qui est présent ?

Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

j'ai desactiver la carte intel dans le bios j'utulise que la pcie la
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

C'est triste a dire mais apres ces jour la l'erreur apparu aujourdhui en jouant une partie league of legends :(
Messages postés
80437
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 septembre 2020
11 451
Va dans le gestionnaire des périphériques
Fais clic droit sur la carte vidéo
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Salut dsl pour le retard jai réinitialisé le windows et elle marche a neauveau et elle a refait la meme chose apres quelque temps. Jai eu des scintillement decran puis ecran noir apres c affiche plus rien en redemarent avec le vga je trouve lerreur 43.
Jai réinitialisé encore une fois et je vien de changer la version windows pour voir.
Merci pour votre aide
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Meme chose avec le neauveau windows voila une photo
Messages postés
80437
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 septembre 2020
11 451
Carte graphique défectueuse ???
Messages postés
17
Date d'inscription
mardi 23 avril 2019
Statut
Membre
Dernière intervention
15 mai 2019

Je pense que oui la cg est morte
Messages postés
80437
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 septembre 2020
11 451
Fais vérifier par un réparateur.

Tu peux mettre le sujet résolu.

Bonne chance.