Incrémentation d'une valeur unique pour un groupe de doublons [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 12 mars 2019
Statut
Membre
Dernière intervention
12 mars 2019
-
Messages postés
2
Date d'inscription
mardi 12 mars 2019
Statut
Membre
Dernière intervention
12 mars 2019
-
Bonjour,

J'ai un fichier excel dans lequel j'ai déjà repéré les doublons, mais pour chaque groupe de doublons j'aimerais mettre une valeur unique (=Valeur à incrémenter).
Ci-dessous un exemple du résultat escompté:

Valeur à incrémenter Doublons Nom Contact Id Num
1 dbl toto 107282
1 dbl toto 107283
1 dbl toto 107284
1 dbl toto 107286
1 dbl toto 107287
2 dbl titi 47182
2 dbl titi 93680
3 dbl tata 142440
3 dbl tata 143172
3 dbl tata 61771

Existe-t'il une formule qui me permette de calculer la "Valeur à incrémenter" en fonction des doublons de la colonne "Nom" ? Donc à chaque nouveau groupe de doublon on fait +1
D'avance merci pour votre aide !
Delph

1 réponse

Messages postés
12393
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
13 juillet 2020
1 925
Bonjour

A côté du 1er nom entrer la valeur 1 dans la colonne A à incrémenter
Dans la cellule en dessous A3 (je suppose les noms en colonne C, le premier en ligne 2) mettre la formule : =SI(C3=C2;A2;A2+1)

Cdlmnt
Via
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60132 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
mardi 12 mars 2019
Statut
Membre
Dernière intervention
12 mars 2019

Et moi qui cherchait compliqué !!
Merci beaucoup pour votre aide cela fonctionne