RECHERCHE V [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
jeudi 27 septembre 2018
Statut
Membre
Dernière intervention
14 juin 2019
-
Messages postés
9
Date d'inscription
jeudi 27 septembre 2018
Statut
Membre
Dernière intervention
14 juin 2019
-
bonjour
j ai utilisé la fonction recherche V pour ramener des données d'un onglet a un autre.
La fonction ne trouve pas la valeur recherchée dans l'autre onglet alors qu'elle existe bien dans le tableau (surligné en jaune).
le lien de mon fichier est le suivant: https://mon-partage.fr/f/UA46U1LB/

merci d avance
Cdt

2 réponses

Messages postés
5481
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
8 août 2020
464
Bonjour

Utiliser cette formule

=SIERREUR(RECHERCHEV(A2;extract!$C$2:$G$4325;5;FAUX);"")
la colonne C sert de référence
Messages postés
9
Date d'inscription
jeudi 27 septembre 2018
Statut
Membre
Dernière intervention
14 juin 2019

C'est noté, merci bcp!