Problème php 5.2.9 avec apache 2.2.11 pour wampserver [Résolu/Fermé]

Signaler
Messages postés
60
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
18 février 2019
-
Messages postés
60
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
18 février 2019
-
Bonjour,

J'ai actuellement un ancien projet en entreprise à maintenir.
La version de PHP est 5.2.9/ Apache 2.2.11

Lorsque je met les différentes version dans le dossier bin de wamp et que je configure tout, wamp ne se lance plus ou alors garde en mémoire la version apache 2.4 et php7

Avez vous un tuto ?
Car je suis bien bloqué là et ça devient urgent, merci

2 réponses

Messages postés
33009
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
21 juin 2021
3 571
Bonjour,

faire tourner un php 5.2 .. oulaaa....
Je pense que ça serait plus simple de télécharger une ancienne version de wamp
https://sourceforge.net/projects/wampserver/files/WampServer%202%20-%20Extensions/PHP/WampServer2-PHP5211.exe/download?use_mirror=softlayer-ams&download=

Messages postés
60
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
18 février 2019

Il y a un soucis avec wampmanager quand je le lance, il dit que c'est introuvable
Messages postés
60
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
18 février 2019

Salut,

J'ai téléchargé une ancienne version de wampserver:

https://sourceforge.net/projects/wampserver/files/WampServer%202%20-%20Extensions/PHP/WampServer2-PHP5211.exe/download?use_mirror=softlayer-ams&download=

Après cela, j'ai téléchargé php5.2.9 et j'ai configuré différents fichiers php.ini et wampserver.conf.

Tuto : http://forum.wampserver.com/index.php

Ensuite, j'ai téléchargé mysql5.1.31 et c'est bon maintenant.

Par contre, j'ai eu besoin de configurer les droits.

Tuto : https://stackoverflow.com/questions/8366976/wamp-error-forbidden-you-dont-have-permission-to-access-phpmyadmin-on-this-s