Windows ne peut pas se connecter à internet à l'aide de HTTP, HTTPS ou FTP ... [Résolu/Fermé]

Signaler
Messages postés
54
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
20 octobre 2019
-
Messages postés
178743
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 juillet 2020
-
Bonjour,

Sur une réinstallation toute fraiche de XP PRO SP3, iE 9 ne peut afficher les pages internet. L'outil de diagnostic indique "Windows ne peut pas se connecter à internet à l'aide de HTTP, HTTPS ou FTP, probablement à cause des paramètres du pare-feu."

Parfois s'affichent des bribes de page ainsi sur meteofrance.com je vois les températures mais pas la carte.

La désactivation du pare feu Windows ne change rien, ni la création de 3 exceptions sur les ports 80, 443 et 21.

Encore aucun logiciel installé.

J'ai passé sp4 non officiel d'assiste.com pour avoir toutes les mises à jour. J'ai maintenant IE8 (!?) mais le problème est toujours là.

ping sur la box : bon,
ping sur des noms de domaine : bons.

Donc l'accès à internet se fait.

Serveur proxy décoché.

Le problème reste le même avec les paramètres TCPIP obtenus automatiquement ou rentrés manuellement.

Qui aurait une piste ?

Avec tous mes remerciements.

Cordialement,

P.S. cela ne concerne pas la machine avec laquelle je vous écrit.

Configuration: Windows / Firefox 52.0

3 réponses

Messages postés
178743
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 juillet 2020
21 379
Salut,

Si tu as installé un antivirus, désinstalle le pour tester sans.
Messages postés
54
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
20 octobre 2019

Bonsoir,

Merci pour ta réponse rapide.

Rien d'autre que XP installé donc pas d'antivirus.

Cordialement,
Messages postés
178743
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 juillet 2020
21 379
Je pense que tu devrais passer à Linux.
Windows XP est abandonné.

Si tu surfs avec IE certains sites sécurisés peuvent ne pas fonctionner.
Faudrait installer Firefox.
Messages postés
54
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
20 octobre 2019

Je suis passé à Linux mais j'ai encore besoin d'XP pour certaines applications et de nombreuses feuilles de calcul sous Lotus avec des macros que je n'ai pas encore converties pour LibreOffice.

Je vais installer Firefox mais d'après ce que j'ai lu sur les forums cela ne résoudra certainement pas le problème.

Encore merci et je suis toujours preneur d'une piste
Messages postés
178743
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 juillet 2020
21 379 >
Messages postés
54
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
20 octobre 2019

ok tente avec FF =)
Messages postés
54
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
20 octobre 2019

Sans grande conviction, j'ai installé FireFox et ô miracle ! il fonctionne correctement !

IE affiche toujours des pages détériorées mais ne n'affiche plus de messages d'erreur. Windows Update semble fonctionner : a installé l'appli qui permet de vérifier si la version de XP est autorisée.

Cordialement,
Messages postés
178743
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 juillet 2020
21 379 >
Messages postés
54
Date d'inscription
jeudi 27 novembre 2008
Statut
Membre
Dernière intervention
20 octobre 2019

de rien :)