Impossible de modifier le menu déroulant

[Fermé]
Signaler
Messages postés
79
Date d'inscription
jeudi 2 février 2017
Statut
Membre
Dernière intervention
2 juin 2019
-
Messages postés
79
Date d'inscription
jeudi 2 février 2017
Statut
Membre
Dernière intervention
2 juin 2019
-
Bonjour,

Je galère depuis plus d'une heure en suivant des tutos, sans résultat.

J'ai une feuille, il y a trois tableaux.

Le tableau du milieu on s'en occupe pas.

Celui de droite:
la colonne référence qui correspond au nom de la colonne des produits

Celui de gauche:
la colonne référence qui contient les références de celui de droite avec le menu déroulant.

Quand j'ajoute une référence dans le tableau de droite avec un nom dans les colonne correspondantes, la référance apparaît bien dans le menu déroulant du tableau de gauche, mais ça me met pas le nom que je souhaite.

Désolé mais en fait c'est innexpliquable, vous comprendrez en testant le tableau:
https://www.cjoint.com/c/HKdoCFsqp2T

Ajoutez une référence dans le tableau de droite avec le nom souhaité.
Testez la nouvelle référence avec le menu déroulant dans le tableau de gauche, vous verrez l'erreur.

Je n'arrive pas à résoudre cette erreur...


1 réponse

Messages postés
13097
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
16 septembre 2021
2 247
Bonjour

Normal puisque ta plage de recherche est limitée à la lige 19 dans ta formule =SI(C27<>"";RECHERCHEV(C27;$R$10:$S$19;2);"")
Remplace $R$10:$S$19 par $R:$S
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
79
Date d'inscription
jeudi 2 février 2017
Statut
Membre
Dernière intervention
2 juin 2019
93
Merci je viens de voir ça en fait...

Par contre j'aimerais retirer les colonnes références des trois tableaux .

Mais garder le menu déroulant du tableau de gauche pour la colonne ARTICLE.

En gros le nom des articles du tableau de droite, peuvent etres mis dans le tableau de gauche via un menu déroulant.

Bon ça encore je sais faire mais ça ne prend plus en compte les calculs des entrée et sorties de tous les tableaux.

Même si je décale les formules ca ne fonctionne pas.

On est obligé d'avoir des références pour ce genre de calcul ?