Disque dur Maxtor 3.5 TO non reconnu

Résolu/Fermé
Joralfo Messages postés 2 Date d'inscription lundi 29 octobre 2018 Statut Membre Dernière intervention 29 octobre 2018 - 29 oct. 2018 à 12:16
Navibot Messages postés 951 Date d'inscription dimanche 3 mai 2015 Statut Membre Dernière intervention 21 janvier 2023 - 30 oct. 2018 à 15:29
Bonjour à tous, j'ai un problème assez délicat à régler. J'ai un disque dur Maxtor 3.5 TO qui a bien fonctionné depuis environ 2 ans je crois, mais qui n'est plus reconnu par mon ordinateur (windows 8.1).
La gestion de disque ne reconnaît pas non plus le disque dur, mais reconnaît très bien ceux internes à mon PC. De plus, le disque dur branché bourdonne comme s'il fonctionnait, la petite lumière bleue sur le boitier s'allume aussi, mais il n'apparaît pas dans la barre des tâches, ni dans l'explorateur de fichiers. c'est comme s'il était bien là, mais invisible.

- J'ai tenté de changer de câble USB, cela ne change rien -> ce n'est donc pas le câble.

- J'ai branché un autre de mes disques durs sur mon PC, il fonctionne très bien -> cela ne semble pas venir de l'ordinateur non plus.

- Cela viendrait donc de mon disque dur mais, et c'est là que ça devient complexe, je l'ai branché sur un autre PC, et surprise ! Ça marche très bien !

J'ai plus de 2 TO de données là-dessus et c'est absolument inenvisageable que je les perde, j'ai vraiment besoin d'aide s'il vous plaît. J'ai lu pas mal de forums pour trouver la solution mais là je sèche !
A voir également:

1 réponse

Navibot Messages postés 951 Date d'inscription dimanche 3 mai 2015 Statut Membre Dernière intervention 21 janvier 2023 216
29 oct. 2018 à 12:39
Bonjour

S’il fonctionne sur un autre ordinateur, alors il y a problème du driver de contrôleur USB de votre ordinateur.
regardez ce lien à partir de :
Solution : réinstallez les contrôleurs USB

https://lebonantivirus.com/reparer-disque-dur-externe-non-reconnu/
2
Joralfo Messages postés 2 Date d'inscription lundi 29 octobre 2018 Statut Membre Dernière intervention 29 octobre 2018
29 oct. 2018 à 16:21
Re, merci de ton aide, j'ai suivi le lien et appliqué les instructions et ça marche ! J'ai désinstallé tous les contrôleurs USB et au redémarrage c'était bon !

Avant de mettre le sujet en résolu, j'ai d'autres questions :
- Qu'est-ce qui a provoqué ce souci ? Histoire de l'éviter à l'avenir.
- Pourquoi un autre de mes disques durs fonctionnait très bien si le problème était les contrôleurs USB ?
0
Navibot Messages postés 951 Date d'inscription dimanche 3 mai 2015 Statut Membre Dernière intervention 21 janvier 2023 216 > Joralfo Messages postés 2 Date d'inscription lundi 29 octobre 2018 Statut Membre Dernière intervention 29 octobre 2018
30 oct. 2018 à 15:29
Bonjour
Qu'est-ce qui a provoqué ce souci?- Pourquoi un autre de mes disques durs fonctionnait très bien si le problème était les contrôleurs USB ?
On ne peut pas être sûr de la cause mais c’est souvent l'ajout de périphériques, d'un logiciel, ou d'une MAJ Windows. C'est pour ça qu'il est fortement conseillé de faire des sauvegardes de Windows.(perso :1 fois/semaine )

ps: Merci de mettre le sujet en résolu .
0