SSD non reconnu par Windows [Fermé]

Signaler
-
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021
-
Bonjour, j'ai acheter un SSD Crucial BX500 120Go pour redonner vie à un PC portable. Je l'ai donc installer puis ai lancé l'installation de Windows 7. Lorsque vient le moment ou Windows demande ou il doit être installer, je sélectionne le SSD et un message s'affiche : Impossible d'installer Windows sur ce disque.
J'ai alors testé le SSD sur mon PC fixe, il est reconnu dans le BIOS mais pas dans Windows (explorateur de fichier > Ce PC ). Par contre dans "Gestion de disques", il y est. Je ne vois pas d’où vient le problème...
Merci à ceux qui voudrons bien m'aiguiller.
A voir également:

3 réponses

Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021
4 097
Bonjour,
il te dit que tu ne peux pas installer windows mais rien d'autre ? normalement il te donne la raison
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

J'ai tout essayer, sans succes... On dirait que le PC refuse les SSD.
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021
4 097
ok
si ça ne fonctionne pas essaye ça :
soit sur l'installation de windows :
vas sur réparer l'ordinateur (en bas à gauche sur la fenêtre ou il y a le bouton "installer maintenant"), choisis "utiliser des outils....." et ouvre l'invite de commande

soit sur ton ordi avec le ssd branché dessus ouvre l'invite de commande

dedans tape (à chaque ligne appuie sur entré):
list disk
select disk X (X étant le numéro de ton ssd dans la liste qui s'affichera avec la commande avant)
clean
convert gpt
convert mbr

ensuite ferme et ré-essaye d'installer
Ok je fais ça tout de suite. Merci en tout cas !
Le clean ne marche pas, il me met le message : Impossible de satisfaire à la demande en raison d'une erreur de périphérique d'E/S.
Par contre le convert mbr à fonctionné
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021
4 097
j'avais oublier la commande "diskpart" avant, normalement les commandes n'aurait pas du fonctionner, mais je suppose que tu l'a rajouté.

pour le formater dans le bon format, quand tu choisis ton disque lors de l'installation, clic sur options lecteur et fait nouveau, il va créer une petite partition système et une partition avec le reste, choisis la grande et fais installer

techniquement ça change pas grand chose mais bon tu peux toujours essayer
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
671
bjr

ce SDD ne doit pas être formater
dans ton gestionnaire de disque clique sur formater
et suit la procédure
Messages postés
59
Date d'inscription
lundi 29 octobre 2018
Statut
Membre
Dernière intervention
3 novembre 2018

Tu l'as branché à la place de ton HDD?

paslau35 a raison, ton SSD doit être formaté dans le bon format pour windows.
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021
4 097
oui, mais après comme je l'ai dis plus haut techniquement ça ne change pas grand chose, tu as essayer cristal disk info ?
>
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021

Je vais essayer.
>
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021

Bon voila j'ai essayer CrystalDiskInfo et il me dit
état de Sant : Correct 100%
>
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021

Une autre idée ?
Messages postés
10361
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
15 juin 2021
4 097
tu as ré-essayé depuis et toujours le même message ?