Liste Déroulante & Renvoi [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
jeudi 30 août 2018
Statut
Membre
Dernière intervention
17 septembre 2018
-
Messages postés
8
Date d'inscription
jeudi 30 août 2018
Statut
Membre
Dernière intervention
17 septembre 2018
-
Bonjour voici mon problème :

Je créé actuellement un registre des mouvements de parts sociales pour une société sur excel.

Ce fichier comporte deux feuilles :

La première (liste des associés) :
Colonne 1A = N° d'identification (de 1 à ..)
1B = NOM Prénom de l'associé
1C = Adresse postale
1D = Commune
1E = Code postal

La seconde (registre des mouvements) :
2A = Date de l'opération
2B = N° d'identification
2C = Nom Prénom de l'associé propriétaire
2D = Adresse du propriétaire
2E = Commune du propriétaire
2F = Code Postal du propriétaire
2G = Nombre de titres
2H = Nature du mouvement
2I/2J/2K = Informations sur le bénéficiare

Actuellement j'ai créé une liste déroulante en colonne 2C qui permet de ne pas avoir à ressaisir le nom de l'associé propriétaire de la part.

Je souhaiterai qu'une fois la sélection d'un associé effectué il y est un renvoi des informations le concernant dans les colonnes 2D, 2E et 2F (correspondant à sa ligne dans les colonnes 1C, 1D et 1E)

Est-ce possible ? Si oui comment ?

Merci,

3 réponses

Messages postés
1823
Date d'inscription
vendredi 5 septembre 2008
Statut
Contributeur
Dernière intervention
24 avril 2020
588
Bonjour,

C'est typique de l'utilisation de la fonction RECHERCHEV

Si on suppose que la première feuille s'appelle "Feuil1", par exemple dans la ligne 2 de la seconde feuille on met la formule suivante en cellule D2 :

=RECHERCHEV(C2;Feuil1!B:E;2;FAUX)

en cellule E2 :

=RECHERCHEV(C2;Feuil1!B:E;3;FAUX)

et en cellule F2 :

=RECHERCHEV(C2;Feuil1!B:E;4;FAUX)


Si en C2 on entre le nom de la personne les cellules D2, E2 et F2 se complètent
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
2866
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
21 novembre 2020
395
Bonjour,

Oui, c'est possible
Comment ? en mettant ton fichier(anonymisé ou pas) sur https://www.cjoint.com/ pour qu'un intervenant te réponde. en attendant, étudie la fonction recherchev()


Crdlmt
Messages postés
8
Date d'inscription
jeudi 30 août 2018
Statut
Membre
Dernière intervention
17 septembre 2018

Un grand MERCI pilas