Youtube ne fonctionne pas avec Windows 10 ! [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020
-
Messages postés
1729
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
30 juillet 2020
-
Bonjour, je possède depuis peu un nouvel ordinateur. (MSI Raider). J'ai eu la surprise en voulant écouter de la musique sur Youtube de voir que la musique ne se lançait pas. La video passe son temps a charger jusqu'a ce qu'il me marque qu'il fallait redémarrer le PC. Je l'ai fait, sans changement. J'ai alors cru qu'il y avait un problème avec Adobe flash mais pourtant il est bien installé. Mon ordinateur est neuf et possède tous ce dont à besoin youtube et adobe pour fonctionner. J'ai regardé des forums mais aucun cas ne correspond exactement au miens. Je ne comprend pas! Pourriez-vous me venir en aide s'il vous plaît?

17 réponses

Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 877
Salut,

Première chose à faire pour un PC neuf.
Mettre à jour Windows, tout les drivers, DirectX et Adobe Flash Player.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56781 internautes nous ont dit merci ce mois-ci

Messages postés
5090
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
928
Bonjour, as tu cherché une solution ici=>https://support.google.com/youtube#topic=7505892<= ?

cdlt


Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

J'ai installer Firefox.
Messages postés
5090
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
928
as tu un bloqueur de pub ? si oui, désactive pour voir ...
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Ha je viens aussi de remarquer que les publicités sur le navigateur n'on que le son mais pas de vidéo. Je ne sais pas si ça aide. Par contre sur YouTube il n'y a ni l'un ni l'autre
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Un bloqueur de pub. Euh non je savais même pas que ça existait.
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Je suis désolé que ça ne marche pas malgré votre aide. Je fait vraiment tout ce que je peux mais ça ne fonctionne toujours pas.
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Bonjour,

Ton PC est quasi neuf , regarde quel antivirus est installé.
En principe les marques de PC installent des Antivirus sponsorisés , donc regarde de ce coté , un conflit possible avec le pare-feu.
Windows Defender est suffisant avec Windows 10.

Regarde les programmes installé sur ton PC.
Dans le champs de recherche Cortana tape → control panel
Ouvre → panneau de configuration
Va dans Programmes → Désinstaller un programme

Poste la liste entière des programmes installés dans ton prochain message comme ceci

Tu n 'as pas précisé avec quel navigateur tu rencontre le problème.
Si tu n 'as rien installé , Edge et IE sont eux installés.
As tu le problème sur l 'un ou l 'autre ?

Donne la version installée de Windows même si il est neuf.
Dans Cortana tape → winver
Tu peux taper dans Cortana si tu préfère → info
Note la version.

Ton PC est en Wifi , fais un test avec un câble Ethernet.

Vérifies que tu soit bien en Réseau privé
Paramètres→Réseau et Internet→Ethernet
Clic sur → Réseau
Regarde que réseau privé soit sélectionné
Vérifies également que le Proxy soit détecté automatiquement
Paramètres→Réseau et Internet→ Proxy
A+
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Bonjour,

il te manque le pilote graphique Nvidia.
De plus il n 'est pas à jour.
Ce que tu as :


Ce que tu devrait avoir (Version 417.01 WHQL)


Télécharge le pilote Nvidia ici

Lors de l 'installation choisis → Personnalisée (avancée)
Puis → Suivant
A cette étape tu vois les composants à installé dont la case du pilote graphique qui doit être cochée.
Coche tout les composants GeForce Experience compris vu que tu as pas mal de jeux.
Si tu ne la vois pas ou que la case est grisée , choisis → Effectuer une nouvelle installation.
10 minutes plus tard le pilote est installé.L 'idéal est de redémarrer le PC.
Vérifies dans panneau de configuration (désinstaller un programme) que le pilote graphique soit bien présent :



Autre chose → Adobe Flash Player
Tu l 'as installé 2 fois par erreur.
1 seul suffit.
Ce que tu as:


Désinstalle le deuxième → Adobe Flash Player 31 PPAPI (3,54 Mo)
Redémarre le PC


Va ensuite vérifier si la vidéo se lance bien (sans écran noir ou vert) sur YouTube.

A+

Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Dsl j'ai fait tous ce que tu m'a dis mais ça ne fonctionne toujours pas!

J'ai installé tous les pilotes mais Youtube ne veut toujours pas lire de vidéos!
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Information de dernière minute :

Nouveau pilote NVIDIA GeForce version 417.21
Le correctif
-Débit de données en mémoire indiquant une valeur incorrecte dans le Panneau de configuration NVIDIA
-Microsoft Edge ne répond pas après la lecture de la vidéo
-Impossible d'appliquer le format de couleur après la mise à jour du pilote 417.01

Prends le ici
Tu peux également prendre la version standard ici





A la fin de l 'installation tu peux regarder, vérifier que le pilote graphique est bien installé:


Décoche les 2 cases du bas si tu veux , cela fera plus de place sur le Bureau.

10 minutes à télécharger
5 minutes à installer environ

Bonne installation.
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Bonjour,

Enregistre ZHPDiag ici ou par ici
Pas installation.
Clic droit sur le fichier puis Exécuter en tant qu'administrateur.
Accepte la licence et lance le scan.
Le rapport s'affichera sur le Bureau au format fichier texte → ZHPDiag.txt

Poste le rapport ZHPDiag.txt avec cjoint
Se rendre sur le site cjoint
Clique sur le bouton Parcourir, sélectionne la photo demandée et valider par Ouvrir.
Puis, en bas de la page du site Cjoint, clique sur Créer le lien Cjoint
Sélectionner le lien crée en le bleutant par un balayage avec clic gauche prolongé
Et faire clic droit ,copier.
Coller ce lien dans la réponse sur le forum.

Ou bien poste tous les logiciels installés sur ton PC
Dans Cortana tape → control panel
Ouvre panneau de configuration
Va dans Programmes → Désinstaller un programme
Prends des captures d 'écran et poste les dans ton prochain message.

Fais un petit test en désactivant l'accélération matérielle avec Firefox
Efface tout dans la barre d 'adresse et fais un copier / coller

about:preferences

Rubrique → Général
Descends dans la page à → Performances
Décoche la case → Utiliser les paramètres de performance recommandés
Décoche aussi la case → Utiliser l’accélération graphique matérielle si disponible
Ferme Firefox, puis relance le
Va sur YouTube vérifier si la vidéo à l 'image (et le son)


Donne le résultat dans ton prochain message.

A+.

Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Dieu fait parfois des miracles :-)

Fraudait voir voir dans la future mise à jour de ta carte graphique si cela résout le problème.

Pour les autres navigateurs

Désactiver l'accélération matérielle avec Google Chrome
1) Ouvre un nouvel onglet et tapez « chrome://flags »
2) Chercher "Zero-copy"
3) Activer "Zero-copy rasterizer"
4) Relancer Chrome

ou
Ferme Chrome totalement;
Dépinglez Chrome de votre barre des tâches s'il y est épinglé, afin qu'il se trouve sur le bureau;
Clique avec le bouton droit de la souris sur l'icône et cliquez sur Propriétés;
Clique sur l'onglet Raccourcis;
Dans la fenêtre "Cible", ajoute un espace à la fin de la ligne puis tape --disable-gpu
La fin de la chaîne de texte dans la fenêtre "Cible" devrait maintenant lire : ...chrome.exe" --disable-gpu"

Pour résoudre le souci d'une façon permanente, accédez au menu de chrome > Paramètres > Afficher les paramètres avancés;
Dans ce menu, désélectionne "Utiliser l'accélération matérielle si disponible".

Désactiver l'accélération matérielle avec Internet Explorer :
Clique sur l’icône des paramètres (roue dentée)
Clique sur Options internet
Clique sur l’onglet Avancé
Coche la case intitulée « Utiliser le rendu logiciel au lieu du rendu GPU » dans « Affichage graphique accéléré »
Clique sur Appliquer puis OK
Redémarre Internet Explorer

Opera
taper dans la barre d 'adresse .... opera://settings (ou passer par menu c 'est le bouton rouge en haut et à droite)
onglet navigateur
sous la ligne systéme décocher case utiliser l "accélération materielle si disponnible

Safari
Aller aux préférences de Safari
Sélectionne l'onglet Avancé
Assure-toi que la case Afficher le menu Développement dans la barre de menu est cochée
Dans le menu Développement de Safari, vérifie que l'option Activer WebGL est cochée

Tu peux marquer en résolu la discussion

Bonne fin de soirée.

Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Je ne l 'ai pas proposé car Edge dans une future version va plus ou moins changer de nom mais surtout de moteur.
Celui va être basé sur Chromium dont le réglage est le même que Google Chrome.

Sinon c'est un peu flou avec Edge
il faudrait désactiver les animations et effets (pour accélérer le système)
Avec Windows 10:
Clic droit sur l'icône CE-PC
Va sur → Propriété
Va sur → Paramètres système avancés
Rubrique → performances
Puis → Paramètres
Décoche l'option → "Animer les fenêtres lors de leur réduction et de leur agrandissement"
Puis appliquer et OK

En vidéo → ici
Messages postés
1729
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
30 juillet 2020
392 >
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020

Il suffit de désactiver l'accélération matérielle en passant par IE.
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Bon pas grave, j'utiliserai Firefox.
Je préfère garder les animations de windows.
Comment fait-tu pour marquer la question comme finie?
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Dois-je laisser installer ZHPcleaner et ZHPdiag? A quoi servent-ils?
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
ZHPcleaner et ZHPdiag est une application portable donc pas d 'installation.
Glisse ou supprime les dans la corbeille.
Pour marquer la discussion résolue regarde ici
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Les deux sont déjà à jours avec les versions les plus récentes.
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 877
Regardes ici voir si tout est bien à jour.
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Fait. Désolé ça ne fonctionne toujours pas.
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

D'autres suggestions?
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Je n'ai installé aucun antivirus, j'ai donc windows defender par défaut.
Alors je suis actuellement avec Qwant sur Firefox mais le problème apparait sur tout les navigateurs (FireFox, Chrome, Edge).
J'ai Windows 10 que j'ai installé en plus de l'ordi car n'était pas compris avec l'ordinateur.
Je n'ai pas de câble Ethernet.







Windows 10 Famille
Version: 1803
Version système d'exploitation: 17134.407



Voila ce qui s'affiche quand je veux regarder une video Youtube sur Edge.
Voila, demandez moi si vous avez besoin d'un autre élément.
Merci.
Messages postés
1729
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
30 juillet 2020
392
Bonjour,
Vérifie que ton pilote graphique est à jour.
Désactive l'accélération matérielle.
Si tu passes par hooktube, obtiens-tu le même résultat ?
https://hooktube.com/
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

D'accord je vais essayer tout ça merci. La je pars quelques jours sans ordinateur mais je vous répond dès que possible.
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Pas de soucis.
Possible qu'en temps la mise à jour 1809 te soit proposée
Bon séjour...
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Prends le sur cette page
Ou directement ici

Place le sur le Bureau de préférence
Exécute le (tu auras un raccourci sur le Bureau)
Une petite fenêtre s 'ouvre clique sur → Mise à jour
Cela prends 10 secondes


Relance le raccourci.


A+
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

https://www.cjoint.com/c/HLjrMwxOYJE

J'ai déja posté des captures d'écran de mes programmes dans un message précédent.
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
J 'ai lu le rapport qui est sain.
Tu as One Drive et Steam qui se lance au démarrage et peux le ralentir, mais c 'est un autre sujet.
Le fichier Host est clean , pas de virus en vue.
Des jeux installés par Steam
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

Ho mon dieu, j'ai désactiver l'accélération matériel et CA MARCHE!!!!!!
Ho merciiiii.
C'est tellement jouissif, ça fait des mois que je fais tout pour et cela porte enfin ces fruits!!!
Merci Pistouri t'es le meilleur!!
Messages postés
1729
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
30 juillet 2020
392
Super !
C'est ce que je t'avais conseillé en #18.
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Exact pingouinormand , manquer seulement la procédure pas toujours évidente à faire pour ceux qui ne sont pas calés en informatique.
Preuve que pour Edge j 'ai du mal à trouver la bonne formule.
Messages postés
28
Date d'inscription
lundi 27 août 2018
Statut
Membre
Dernière intervention
1 août 2020

MERCIIIIIIIII
Messages postés
13178
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
1 août 2020
5 274
Bonjour,

Désactiver l'accélération matérielle avec Edge

Tente cette procédure

Ferme Microsoft Edge si il est ouvert
Touche clavier Windows + R (ou clique droit sur le bouton Démarrer puis Exécuter)
Puis tape → inetcpl.cpl
Puis OK
Dans ma fenêtre des Propriétés Internet va sur le dernier onglet → Avancé
Sous la ligne → Affichage graphique accéléré
Active(coche) → "Utiliser le rendu logiciel au lieu du rendu GPU"
Relance Edge et lance une vidéo sur YouTube
Cela devrait suffire.



Si pas mieux toujours dans les Propriétés Internet (Edge doit être fermé)
onglet → "Sécurité"
Clique sur Réinitialiser toutes les zones au niveau par défaut
Dans le même onglet "Sécurité" Clique sur "Sites de confiance"
Clique sur "Sites"
Fais un copier/coller → https://www.youtube.com
Clique sur le bouton "Ajouter".
Clique sur "Fermer".
Clique sur "Appliquer", mais NE clique PAS sur "OK".
Relance Edge et lance une vidéo sur YouTube


Ou encore;
Ouvre Edge
Efface tout dans la barre d 'adresse (URL)
Fais un copier/coller

about:flags

Clique sur → Rétablir la valeur par défaut de tous les indicateurs

Et au bas de la fenêtre
La ligne → Activer le format vidéo VP9
Sélectionne → Automatique


Assure toi également que Adobe Flash player soit activé
Va sur les petits points situés en haut et à droite
Paramètres → Avancé
Adobe Flash player → Activé