HDD ne s'affiche plus !!! [Résolu/Fermé]

Signaler
Messages postés
25
Date d'inscription
dimanche 12 juillet 2015
Statut
Membre
Dernière intervention
21 juillet 2020
-
Messages postés
28328
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 juin 2021
-
Bonjour voici mon souci ...

J'ai essayé de cloner Windows installé d'origine sur mon SSD (125go) sur mon HDD (1to) histoire de pouvoir optimiser l'utilisation de mon petit SSD pour des jeux vidéos.

J'ai utilisé "Reneebecca" mais au moment de lancer le clonage, mon pc a planté, m'a affiché un bluescreen, a redémarre en "réparant le lecteur C:" et une fois relancé, mon disque dur D: (le HDD) ne s'affiche plus, comme s'il n'était tout simplement plus en fonction ...

Du coup je suis un peu en panique, je ne sais pas comment procéder, je vous avouerai que si quelqu'un a quelqu'un indications a me donner, je suis vraiment preneur ...

Sachant que j'ai potentiellement perdu 1TO de fichiers, que ce soit jeux, papiers, etc ... C'est vraiment un TRÈS GROS PROBLÈME pour moi ("x ........

1 réponse

Messages postés
28328
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
13 juin 2021
3 798
Salut,

Mauvais sens de l'optimisation, c'est beaucoup mieux si ton système est sur le SSD.

Les jeux sur le HDD , de toute façon, une fois les fichiers lus, ça se charge en RAM, comme ça , pas de lenteur.

Essaie TestDisk pour ton HDD

https://www.cgsecurity.org/wiki/TestDisk_Etape_par_Etape