Interface Gimp 2.10 trop sombre et W10 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 17 juin 2018
Statut
Membre
Dernière intervention
17 juin 2018
-
Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
-
Bonjour,

J'ai installé Gimp 2.10 sur un pc avec Win 10.

Dès le premier lancement, l'interface de Gimp est très sombre. Du coup, dans toutes les boîtes de dialogue, c'est très peu lisible car on a le texte des menus en gris sur un fond noir.
J'ai changé dans préférences, interface, puis thèmes d'icônes : j'ai mis color. On voit mieux les icônes mais ce n'est pas suffisant. Il faudrait que le fond des boîtes de dialogue soit blanc. Mais je n'ai pas trouvé ces réglages.

Pourriez-vous me dire comment faire ?

Merci d'avance.
Cordialement,

2 réponses

Messages postés
3
Date d'inscription
dimanche 17 juin 2018
Statut
Membre
Dernière intervention
17 juin 2018
8
Après avoir bien cherché, j'ai fini par trouver en allant sur un pc sous linux avec une interface plus visible.
J'ai pu ainsi voir qu'il y a la solution.

La voici pour ceux qui rencontreraient le même problème :
Aller dans préférences, puis Interface, puis thème, et choisir le thème qui s'appelle system.
Valider.

Lancer gimp et vérifier. Le bureau a repris un fond clair beaucoup plus lisible.

Il faudrait marquer Résolu mais je ne sais pas comment faire pour aller écrire cela dans le titre.
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61230 internautes nous ont dit merci ce mois-ci

Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 418
Il faudrait marquer Résolu.

Bonjour,

Je viens de le faire pour toi. A noter que tu peux le faire pour tes propres sujets en cliquant sur la roue dentée située sur la droite du titre du sujet ;-)
Messages postés
3
Date d'inscription
dimanche 17 juin 2018
Statut
Membre
Dernière intervention
17 juin 2018
8
Bonsoir,

Pour donner une idée exacte, je rajoute une copie d'écran avec le menu contextuel de la barre des tâches.
Peut-être que le problème provient du thème ? ou un réglage dans gimp ?




D'avance, merci.