Compar 1 cellule par rapport a 1 base [Résolu/Fermé]

Signaler
Messages postés
292
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
19 mai 2018
-
Messages postés
292
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
19 mai 2018
-
Bonjour

Je cherche une formule me permettant de faire une comparaison entre la valeur d'une cellule et une base

et j'avoue je seche

fichier exemple en PJ : https://www.cjoint.com/c/HEtjxFZGZJ2

Le but est de comparer la valeur d'une cellule par rapport a une base, et que le resultat s'affiche si la valeur existe alors OK, si la valeur n'existe pas dans la base, alors KO

Merci a ceux qui pourront m'aider

Bonne journée


1 réponse

Messages postés
25953
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 avril 2021
5 866
Bonjour
en B2
=SI(NB.SI(Base!A:A;A2);"OK";"KO")

et pour faire joujou, celle ci, toujours en B2:

=SIERREUR("A"&EQUIV(A2;Base!A:A;0);"KO")

vous dira même où la valeur se trouve dans la colonne a de Base
crdlmnt

Messages postés
292
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
19 mai 2018
3
Rhoo bah voila ,je suis un boulet ... Ca marche nickel et ca fait 2 heures que je cherche...

Enorme merci
Bonne journée