Mon appareil n'est pas compatible cette version ?

[Fermé]
Signaler
Messages postés
1
Date d'inscription
vendredi 11 mai 2018
Statut
Membre
Dernière intervention
11 mai 2018
-
Messages postés
19
Date d'inscription
vendredi 24 août 2018
Statut
Membre
Dernière intervention
26 février 2019
-
Bonjour/bonsoir, j'aurai besoin d'aide car je voulais téléchargé le jeux Harry Potter hogwarts mystery mais le Google Play Store me dit que "mon appareil n'est pas compatible avec cette version" alors que j'ai la version 6.0 d'Android et 9.8.30 du play store. J'ai un Huawei P8 lite 2016, je sais si 3 ans c'est déjà assez vieux pour être obsolète pour un téléphone :/

1 réponse

Messages postés
19
Date d'inscription
vendredi 24 août 2018
Statut
Membre
Dernière intervention
26 février 2019
7
Bonjour,

C'est tout simplement que ton appareil n'est pas compatible avec le jeu à cause de plusieurs choses, par exemple :
-Le CPU / GPU ne peut pas bien lire le jeu.
-Ta RAM est plutôt basse.....

Cordialement Bringosek.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci