Aucun périphérique de sortie audio Windows 7 [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019
-
Messages postés
41788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
14 novembre 2020
-
Bonjour,

se matin je jouait tranquillement sur mon PC jusqu'a se que je le met en veille pendant une heure. Je revient de ma petite balade, j'allume mon pc que j'avais mis en veille et je vois sa:


Et quand je passe ma souris dessus sa me met: Aucun périphérique de sortie audio n'est installé.

Mon PC est un "Survivant" de la guerre car il était avant sous Windows XP SP2 (Qui est bien mais un peux dépasser par le temps xD) Et j'ai pris bien soin de le passer en Windows 7 pro.

Si vous voulez je vous donne les caractéristique de celui-ci avec le programme: Speccy.



Actuellement sur la catégorie Audio il y a ma camera qui fais aussi micro mais elle n'a pas l'option enceinte.

Autrement j'ai chercher un petit peux sur internet et a trouver un pilote pour le son qui est disponible sur windows XP (j'ai pris windows XP car j'ai passer mon PC en seven mais mes pilote n'ont pas évoluer xD)

J'ai voulut installer le programme en question pour avoir enfin mon pilote pour le son et sa ma mit sa:


Puis j'ai chercher sur internet a télécharger se fameux "Rtkvac.sys" puis au bout de quelques minutes de recherches je trouve, installe au bon endroit le fichier System, réessaya une nouvelle fois et sa me remet le même message.

Je ne sait plus quoi faire je fais appel a vous pour savoir si il y a une solution... car honnêtement je n'est pas les moyens pour une nouvelle carte son.

Merci.

5 réponses

Messages postés
41788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
14 novembre 2020
4 471
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019

Merci tu a résolu mon problème je t'en remercie :) et la prochaine fois je ferais une sauvegarde pour la restauration du système
Messages postés
41788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
14 novembre 2020
4 471
salut

fait 1 restauration sytème à 1 date d'avant ton souci >> http://www.infoprat.net/astuces/windows2k_xp/astuces/divers_004.php

@+
Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019

j'aurais bien voulu mais sa me met que j'ai aucun point de restauration
Messages postés
41788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
14 novembre 2020
4 471
re

donne moi la marque et le modèle de ton pc

@+
Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019

mon PC est un Compaq Presario SR1805FR
Messages postés
41788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
14 novembre 2020
4 471
re

télécharge ce pilote sur ton bureau clique ici

exécute le d'1 double clic

redémarre le pc et dit moi ce que ça donne

@+
Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019

Sa me met une erreur sa m’écrit:

Error
This link was generated for another IP
It could be if your ISP or sysadmin uses different IP for web surfing and downloading files
Messages postés
41788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
14 novembre 2020
4 471
re

Merci tu a résolu mon problème je t'en remercie :) et la prochaine fois je ferais une sauvegarde pour la restauration du système

pas de soucis pour l'aide :)

pense a mettre ton topic en résolu

https://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu

merci

@+