Aucun périphérique de sortie audio Windows 7

Résolu/Fermé
I-_Futuriste_-I
Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019
- 5 mai 2018 à 19:24
billmaxime
Messages postés
47545
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
30 juin 2022
- 5 mai 2018 à 20:46
Bonjour,

se matin je jouait tranquillement sur mon PC jusqu'a se que je le met en veille pendant une heure. Je revient de ma petite balade, j'allume mon pc que j'avais mis en veille et je vois sa:


Et quand je passe ma souris dessus sa me met: Aucun périphérique de sortie audio n'est installé.

Mon PC est un "Survivant" de la guerre car il était avant sous Windows XP SP2 (Qui est bien mais un peux dépasser par le temps xD) Et j'ai pris bien soin de le passer en Windows 7 pro.

Si vous voulez je vous donne les caractéristique de celui-ci avec le programme: Speccy.



Actuellement sur la catégorie Audio il y a ma camera qui fais aussi micro mais elle n'a pas l'option enceinte.

Autrement j'ai chercher un petit peux sur internet et a trouver un pilote pour le son qui est disponible sur windows XP (j'ai pris windows XP car j'ai passer mon PC en seven mais mes pilote n'ont pas évoluer xD)

J'ai voulut installer le programme en question pour avoir enfin mon pilote pour le son et sa ma mit sa:


Puis j'ai chercher sur internet a télécharger se fameux "Rtkvac.sys" puis au bout de quelques minutes de recherches je trouve, installe au bon endroit le fichier System, réessaya une nouvelle fois et sa me remet le même message.

Je ne sait plus quoi faire je fais appel a vous pour savoir si il y a une solution... car honnêtement je n'est pas les moyens pour une nouvelle carte son.

Merci.
A voir également:

5 réponses

billmaxime
Messages postés
47545
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
30 juin 2022
5 865
5 mai 2018 à 20:26
2
I-_Futuriste_-I
Messages postés
11
Date d'inscription
samedi 5 mai 2018
Statut
Membre
Dernière intervention
16 avril 2019

5 mai 2018 à 20:39
Merci tu a résolu mon problème je t'en remercie :) et la prochaine fois je ferais une sauvegarde pour la restauration du système
0