Moyenne " cumulée " avec excel 2007 [Résolu/Fermé]

Signaler
Messages postés
27
Date d'inscription
dimanche 22 avril 2018
Statut
Membre
Dernière intervention
4 septembre 2018
-
Messages postés
27
Date d'inscription
dimanche 22 avril 2018
Statut
Membre
Dernière intervention
4 septembre 2018
-
Bonjour, à tous
je voudrais faire automatiquement une moyenne " cumulée " de chiffres de plusieurs cellules.
Je m' explique:
si j' ai 2 cellules, je veux faire la moyenne et l' écrire dans une autre cellule ( jusque là, j' y suis arrivé )
si j' ai 3 cellules, je veux faire la moyenne et l' écrire dans une autre cellule ( différente de celle de dessus )
etc...
Bien sûr, je pourrais écrire la formule de la moyenne en rajoutant chaque une nouvelle adresse de cellule mais au bout d' un certain nombre cela devient fastidieux.
Y a t-il un moyen d' écrire une formule qui puisse incrémenter automatiquement une nouvelle cellule aux précédentes et faire la nouvelle moyenne en utilisant la poignée en bas à droite.
Je ne suis pas sûr que cela existe et je demande à tout hasard.
En vous remerciant par avance pour votre aide.
fuveau21


2 réponses

Messages postés
25332
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
1 octobre 2020
5 506
Bonjour
quel est exactement votre problème?
parceque si on prend ça au pied de la lettre, à adapter
votre liste de valeur commnece en A2 en B2 la formule:
=MOYENNE($B$2:B2) tirée vers le bas vous donera la moyenne des valeurs depuis la 1° jusqu'à la ligne où elle se trouve
à condition de bien placer les signes $ sur le 1° B2 pour qu'il reste bloqué et pas sur le second pour qu'il évolue en tirant
crdlmnt,
Messages postés
27
Date d'inscription
dimanche 22 avril 2018
Statut
Membre
Dernière intervention
4 septembre 2018
2
Bonjour Vaucluse et merci pour votre réponse.
Vous avez parfaitement compris mon problème et c' est exactement la formule que je cherche.
Merci encore pour votre aide rapide et vos explications claires.
Amitiés
Fuveau