Recopier la formule NB Si Ens

Résolu/Fermé
Bourrique66 Messages postés 146 Date d'inscription mardi 2 juin 2015 Statut Membre Dernière intervention 19 octobre 2022 - 11 avril 2018 à 11:55
Bourrique66 Messages postés 146 Date d'inscription mardi 2 juin 2015 Statut Membre Dernière intervention 19 octobre 2022 - 12 avril 2018 à 09:29
Bonjour,
je cherche à recopier la formule NB SI ENS dans un tableau entier, mais si j’étire la formule ça me copie que le résultat. Sur le tableau exemple ça va y a pas trop de ligne je peux modifier la formule à la main mais sur le vrai tableau y a beaucoup trop de lignes. Je pense que faut faire une manip mais alors laquelle?
Merci pour votre temps

https://www.cjoint.com/c/HDlj3nct4X0

2 réponses

Bourrique66 Messages postés 146 Date d'inscription mardi 2 juin 2015 Statut Membre Dernière intervention 19 octobre 2022 2
12 avril 2018 à 09:29
Merci pour cette réponse qui correspond à mes besoins. Peut Etre à plus tard sur une question sur les dates en attendant encore merci pour votre aide et vos explications.
1
DjiDji59430 Messages postés 3681 Date d'inscription samedi 19 avril 2008 Statut Membre Dernière intervention 5 décembre 2022 563
11 avril 2018 à 12:31
Bonjour,

utilise :

=NB.SI.ENS(Ail;$A2;Mois;F$1)

$A2 le $ conserve la colonne A

F$1 le $ conserve la ligne 1

https://www.cjoint.com/c/HDlkEafYHbj
0