Source non détectée sur carte graphique [Résolu/Fermé]

Signaler
Messages postés
75
Date d'inscription
jeudi 12 octobre 2017
Statut
Membre
Dernière intervention
5 avril 2018
-
Messages postés
75
Date d'inscription
jeudi 12 octobre 2017
Statut
Membre
Dernière intervention
5 avril 2018
-
Bonsoir tout le monde!
La galère du jour: Quand je mets ma carte graphique sur le pc, j'ai droit à un superbe cadeau de mon écran, qui n'est autre qu'un bref écran "no signal", puis un Black-screen accompagné de la petite LED d'alimentation clignotante bien sympathique...
Bref, le problème vient sûrement de mon faible niveau de réflexion. J'ai un vieux HP Pro 3130 MT (desktop), une CG Nvidia NVS 310, et un écran Asus LED Technology S230HL. La carte graphique étant de sortie Display Port et l'écran d'entrée DVI, j'aurais besoin d'un adaptateur DisplayPort vers DVI. Comme je n'ai pas ce dernier, je passe d'abord par un DP vers VGA, auquel je branche un câble VGA, qui lui même aboutit sur un adaptateur VGA vers DVI, que je mets sur mon écran.(oulala le bordel !)
Je pense donc que trop, c'est trop pour mon écran, et qu'il va falloir m'acheter un adaptateur Display Port/DVI si je veux utiliser ma Carte Graphique! Mais peut-être que je me trompe ?



1 réponse

Messages postés
1182
Date d'inscription
jeudi 13 mars 2008
Statut
Membre
Dernière intervention
20 janvier 2020
42
Bonsoir,

Je crois que tout est dit dans ton message.

Le fait de passer par différentes connectiques pose problème au résultat final.

La meilleure solution serait de n'avoir qu'un adaptateur soit : Displayport / DVI.


1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
75
Date d'inscription
jeudi 12 octobre 2017
Statut
Membre
Dernière intervention
5 avril 2018
24
Ok merci, j'irai acheter l'adaptateur qu'il me faut.