Donner une valeur a une cellule

[Résolu/Fermé]
Signaler
-
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
-
bonjour
je voudrais connaitre la formule pour donner une valeur à une cellule si 2 autres cellules sont identiques
exemple
cellule B3= 0-0 et cellule B4= 0-0 alors cellule B5=2
autre formule
cellule C5= 2-1 et cellule C6= 3-1 alors C7=3
par contre j'ai un niveau assez faible
merci d'avance

4 réponses

Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
En attendant des infos sur ma dernière question, voila ce que je peux proposer si on considère que pronostiquer un match nul n'est pas prévoir le gagnant si le résultat réel n'est pas nul
https://mon-partage.fr/f/eqCFzGB0/
crdlmnt
(ps: salut Eric, comment va?)

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
24183
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
20 septembre 2021
6 888
Ca va bien, j'attend l'arrivée du printemps ;-)
J'espère que tout va bien pour toi aussi :-)
eric
je viens de regarder ton tableau et s'est exactement ce que je recherchais
désolé de ne pas avoir su t'expliquer correctement
encore merci
cordilaement
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
Pas de quoi, on y est quand même arrivé!
je passe le sujet en résolu
bonne route
crdlmnt
Messages postés
3292
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
20 septembre 2021
467
Bonjour,

Les intervenants du forum peuvent en général, comprendre ton problème dans sa globalité, et ont besoin d'un fichier exemple exhaustif, ou de ton fichier (c'est mieux) pour pouvoir t'aider surtout si tu compte réadapter la solution proposée !

Cdlmnt
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
Bonjour

pour B5
=SI(ET(B3="0-0";B4="0-0");2;"")

pour C7:
=SI(ET(C5="2-1";C6="3-1");3;"")

attention aux signes, surtout les guillemets
crdlmnt
j’essaye avec les mots de mon fils

Donc dans les cellules B4,C4 ; B5,C5 ; B7,C7 ; B8,C8
le monsieur a pronostiqué le bon gagnant du match ou le match nul et en plus il a pronostiquer le score exact du match donc en D4,D5,D7,D8 on met 3 points pour avoir le bon gagnant et en E4,E5,E7,E8 on met 2 points pour avoir trouver le score exact

En B9,C9 le monsieur a trouver le gagnant du match ou le match nul mais il n’as pas trouver le score exact donc on met 3 points en D9 mais 0 point en E9

En B6,C6 ; B10,C10 le monsieur n'as pas trouver le gagnant du match donc il ne marque aucun point donc on met 0 point en D6,E6 ; D10,E10
ca marche pour la colonne E avec votre formule du haut

merci beaucoup
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
Une question: que doit on faire lorsque B pronostique un nul alors que le résultat ne l'est pas. en fait, B n'a pas pronostiqué de gagnant,si?
à vous lire
Si B a pronostiqué un nul (o_o , 1_1, ou 2_2, etc) alors qu'il y a une victoire d'une des deux équipes (1_0, 2_1, 2_0, etc)alors B ne marque aucun point ni bonus
merci
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
alors ça doit correspondre au fichier que j'ai déposé dans le message plus bas
https://forums.commentcamarche.net/forum/affich-35277637-donner-une-valeur-a-une-cellule#19
Messages postés
24183
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
20 septembre 2021
6 888
Bonjour,

des fois que ça t'intéresse : https://www.excel-downloads.com/resources/coupe-du-monde-football-russie-2018.1075/
eric

PS : ne pas oublier la dernière question de vaucluse au-dessus
merci pour le lien ca risque de me servir si personne ne peux trouver la reponse à ma question
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
et que dit le fichier que je vous ai proposé un peu plus haut?