Valeur "vide" si cellules vides [Fermé]

Signaler
Messages postés
1
Date d'inscription
lundi 19 mars 2018
Statut
Membre
Dernière intervention
19 mars 2018
-
 Omario59 -
Bonjour,
Je fais un lissage de formule assez simplifié sur un tableau entrée, sortie de stock. Jaimerais ne rien avoir dans ma cellule si celles dans la meme ligne sont vides .
En gros F1 mon stock entrant , G1 mon stock sortant et H1 mon stock dispo (F1-G1)....
Ensuite la ligne den bas jaurais donc H2= H1 + F2- G2 .
Je lisse alors ma formule pour avoir un tableau automatisé mais du coup jai la valeur H qui se met sur toute la colonne forcement meme si les lignes F et G sint vides.
Comment donc masquer H si rien nest ecrit en F et g de la meme ligne.

Merci , en esperant avoir ete clair ☺


2 réponses

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 245
Bonjour

Un exemple de ton fichier serait le bienvenu avec explications
Pour transmettre un fichier, il faut passer par un site de pièce jointe tel que cjoint.com

Va sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse..
Cordialement
un grand merci , voila le lien https://www.cjoint.com/c/HCttlYgtMDn

en fait je voudrais , quand la ligne x est vide avoir la cellule i x vide :)
cdlt
Messages postés
52050
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 août 2020
13 832
=SI(ET(F2="";G2="");"";H1+F2-G2) ou encore =SI(F2&G2="";"";H1+F2-G2)

Attention : ces formules supposent que tes données se suivent ligne après ligne ...

bonsoir, ah oui j'avais mis H1+G2-H2 entre " " et du coup ça n'allait pas . Je vais tester , un grand merci