Tester le fonctionnement d'une carte wifi interne

Fermé
xavoux Messages postés 10 Date d'inscription dimanche 18 mars 2018 Statut Membre Dernière intervention 20 mars 2018 - 18 mars 2018 à 22:20
brupala Messages postés 105566 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022 - 20 mars 2018 à 15:16
Bonjour,


Depuis quelques temps mon dell inspiron 1555 refuse de se connecter en wifi. Ce n'est pas un problème de driver : le wifi est inutilisable sous windows 10 comme sous linux depuis peu.
Dans les 2 configurations, les points d'accès sont identifiés, dans les deux configurations le message est "le réseau est inaccessible..." qu'il s'agisse d'un point d'accès ouvert ou sécurisé...

Pour rappel un ping 127.0.0.1 (loopback) ne teste aucunement le bon fonctionnement de la carte réseau... sans aucune carte réseau, faites le test, ce ping retourne 4 paquet envoyé, 4 reçu...
Quelqu'un connaîtrait-il une procédure ou un logiciel permettant de diagnostiquer un problème sur la carte wifi (dysfonctionnement).

Merci d'avance pour vos réponses

1 réponse

brupala Messages postés 105566 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022 13 736
18 mars 2018 à 23:58
Salut,
commence avec ces outils, acrylic sous windows et linssid sous linux.
Histoire de mesurer les niveaux.
Après,
tu connectes d'autres appareils sur ce réseau ?

0
xavoux Messages postés 10 Date d'inscription dimanche 18 mars 2018 Statut Membre Dernière intervention 20 mars 2018
19 mars 2018 à 15:31
Deux autres ordinateurs sont connectés sur le réseau, l'un en wifi, l'autre en cpl. Aucun problème à signaler sur ceux-là.
J'ai déjà retirer la batterie, enlevé la pile du portable qui pose problème ... sans succès pour la connexion.
J'ai retiré la carte Wifi, redémarré sans puis redémarré à nouveau avec puis réinstall (automatiquement sous win 10) ... sans succès pour la connexion...

linssid pour i386 echec à l'install sur un linux live ...un peu ancien (TAIL 1.4)

Acrylic m'indique curieusement 2 fois ma livebox ... avec 2 adresses MAC. Le second signal est très faible. Idem pour le point d'accès orange (ouvert) : 2 adresses MAC. Je découvre ...
Plus curieux, le deuxième signal de ma livebox est sur le canal 112+108 ...
0
brupala Messages postés 105566 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022 13 736 > xavoux Messages postés 10 Date d'inscription dimanche 18 mars 2018 Statut Membre Dernière intervention 20 mars 2018
Modifié le 19 mars 2018 à 15:47
Plus curieux, le deuxième signal de ma livebox est sur le canal 112+108 ...
tu as une carte double bande 2,4 et 5 ghz ?
si tu reçois le 5 Ghz très faible, essaie de limiter ta carte au 2,4
0
xavoux Messages postés 10 Date d'inscription dimanche 18 mars 2018 Statut Membre Dernière intervention 20 mars 2018
19 mars 2018 à 17:30
En privilégiant la bande 2.4 GHz ... pas plus de connexion... Il semble négocier et "Nous n'avons pas pu nous connecter à ce réseau", quelque soit le PA (ouvert, sécurisé chez moi, chez le voisin...)
0
xavoux Messages postés 10 Date d'inscription dimanche 18 mars 2018 Statut Membre Dernière intervention 20 mars 2018
19 mars 2018 à 17:43
Lors de la tentative de connexion, le panneau de configuration connexion réseau indique l'état non connecté puis, très brièvement "désactivé" puis retourne à non connecté alors que le message "Nous n'avons pu nous connecter à ce réseau" apparaît dans la fenêtre des connexions disponibles.
0
brupala Messages postés 105566 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022 13 736 > xavoux Messages postés 10 Date d'inscription dimanche 18 mars 2018 Statut Membre Dernière intervention 20 mars 2018
19 mars 2018 à 18:04
Qu'est ce que tu as comme niveaux dans Acrylic ?
0