EXCEL extraire N° DE PORTABLE D'une liste télépho

Fermé
julia - 12 mars 2018 à 14:48
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 - 12 mars 2018 à 15:00
Bonjour, j'ai une liste téléphonique et je voudrais extraire les n° de portables uniquement commençant par 06 ou 07.
pouvez-vous m'aider
merci d'avance


A voir également:

1 réponse

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 407
Modifié le 12 mars 2018 à 15:00
Bonjour
on peut vous aider, encore faudrait il savoir quel est le format de vos données?
si par exemple vous avez en A une liste de N° probablement en forme de texte s'il commencent par des 0 sans format spécial Excel, vous pouvez placer cette formule en B, à tirer sur la hauteur:
=SI(OU(GAUCHE(A1;2)=06;GAUCHE(A1;2)=07);A1;"")
et ensuite faire un copier coller de B "collage spécial valeur" pour éliminer les formules et trier la colonne
mais vous pouvez encore plus simplement:
  • poser un filtre sur la colonne A
  • filtrer avec: "commence par 06"
  • copier le résultat et le coller en B
  • faire la même chose avec 07


crdlmnt