FIchier multimédia illisible en mode diaporama ppt [Résolu/Fermé]

Signaler
Messages postés
164
Date d'inscription
mercredi 8 octobre 2008
Statut
Membre
Dernière intervention
6 août 2018
-
 cnid31 -
Bonjour,

J'utilise actuellement PowerPoint 2016 et j'ai un soucis, je voudrais inclure une vidéo à une présentation mais je n'y parviens pas.

J'ai fait insérer => une vidéo de mon pc et là je peux mettre la vidéo en question.
Pendant que je me balade dans mes slides, je peux cliquer sur la miniature de la vidéo pour la lancer, me balader dans la vidéo avec la timeline, pas de soucis.
Par contre une fois en mode diaporama impossible de lancer la vidéo, quand je clique dessus (ou sur play juste en dessous) j'ai le message "désolé nous ne pouvons pas lire le fichier multimédia" qui apparait.

J'ai essayé plusieurs choses. Mon ppt est bien en .pptx. Ma vidéo est en AVI, j'ai essayé MP4, MPEG, WMV, ... Toujours pareil et à chaque fois je peux l'ouvrir avec windows media player, la jouer dans ppt hors mode diaporama mais en diaporama pas moyen.

Dans "outils video" du ppt j'ai essayé avec la lecture au clic, la lecture automatique, de cocher "lire en mode plein écran", de désactiver le mode présentateur, .....
Rien n'y fait si quelqu'un à une solution svp je n'ai pas l'impression que ça vienne du format de la vidéo mais que qque chose dans ppt bloque la lecture en mode diaporama.


Merci,

Krafter

4 réponses

Messages postés
164
Date d'inscription
mercredi 8 octobre 2008
Statut
Membre
Dernière intervention
6 août 2018
36
Merci Will de votre réponse.

J'ai identifier le problème, pour répondre à votre question : le lien n'est pas rompu, dans l'onglet lecture j'ai tout essayé en bidouillant les différentes cases, j'ai tenté tous les cas de figures possibles. Le problème persiste avec n'importe quelle vidéo, même en la remettant / redémarrant ppt ou l'ordi.

Toutefois lors de ma présentation ma vidéo marchait, j'ai pu identifier le problème.
J'ai un pc portable branché à une station d’accueil comprenant un grand écran de pc fixe. Et dans cette configuration impossible de lire la vidéo, peu importe si le ppt est sur l'écran du portable ou le grand écran.
Mais si je débranche le pc portable de la station d'accueil, la vidéo se lit correctement sur le pc portable. Et je peux changer les options du ppt pour la lire automatiquement ou au clic, ...
Heureusement lorsque j'ai branché mon portable à un projecteur (pour une réunion) la vidéo fonctionnait aussi. Donc ça viendrait de l'utilisation de la station d'accueil ou du double écran, pour ceux ayant le soucis essayez de travailler avec le portable seul.

Voilà le soucis semble résolu.
2
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 64073 internautes nous ont dit merci ce mois-ci

bonjour, avez-vous trouvé une solution?
Bonjour,

J'ai eu le même problème et je l'ai résolu en allant dans Diaporama --> Configurer le diaporama --> Désactiver l'accélération graphique matérielle

En espérant que cela serve, bonne journée !
> anonyme
super
merci car effectivement cela fonctionne de cette maniere
merci encore
Merci !!!! Même problème dès que je suis sur deux écrans. Les vidéos ne démarrent pas. La seule solution qui fonctionne à ce jour : désactiver l'accélération matérielle. Bien joué !
Messages postés
3
Date d'inscription
mercredi 10 janvier 2018
Statut
Membre
Dernière intervention
3 mars 2018

Bonjour,
Voilà un tuto pour intégrer une vidéo: http://www.brainslide.fr/

3 points selon moi à vérifier:
- est ce que vous n'avez pas mis un lien vers la vidéo et rompu le lien (voir tuto).
- quand vous cliquez sur la video puis l'onglet lecture, qu'est ce qui est coché ?
- une question bête: si vous supprimez et remettez la vidéo est ce que le problème persiste ? Est ce que le problème n'est qu'avec cette video là ?
Exactement le même problème, sans solution pour moi car j’utilise un ordi fixe avec plusieurs écrans.