Liseuse [Fermé]

Signaler
Messages postés
26
Date d'inscription
samedi 13 décembre 2014
Statut
Membre
Dernière intervention
26 mai 2019
-
Messages postés
18
Date d'inscription
vendredi 3 octobre 2014
Statut
Membre
Dernière intervention
23 septembre 2020
-
Bonsoir
J'ai une liseuse Bookeen est je ne peux plus mettre de livres dessus mon ordinateur ne reconnait plus la liseuse s agit t il de mise à jour de pilotes]? si oui comment proceder svp
Si autres solutions je les attends merci beaucoup
Fanfan

2 réponses

Messages postés
26
Date d'inscription
samedi 13 décembre 2014
Statut
Membre
Dernière intervention
26 mai 2019
13
bonsoir
Le problème est lorsque je connecte ma liseuse sur mon ordi le périphérique avec usb de ma liseuse n'est pas reconnu
j'ai regardé sur des forums ils parlent de mise à jour de pilote mais je ne comprends pas comment faire
Merci
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
vendredi 3 octobre 2014
Statut
Membre
Dernière intervention
23 septembre 2020
4
J'ai le mème problème avec ma liseuse Tea Touch Lux 3
Avez vous trouvé la solution depuis votre message sur le forum ???

JIDOTO
Messages postés
37144
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
28 septembre 2020
3 411
Salut,

J'ai exactement le même modèle et jamais eu aucun soucis de connexion sur le PC.

As-tu essayer avec un autre ordinateur ? Avec un autre câble ?

Le problème de connexion fait il suite à une mise à jour ?
Messages postés
18
Date d'inscription
vendredi 3 octobre 2014
Statut
Membre
Dernière intervention
23 septembre 2020
4
J'ai essayé via le wifi et aussi de changer de câble , sans succès
ma compagne possède la même liseuse qui n'est pas non plus détectée
Par contre sur un autre PC ( celui de mon boulot ) : pas de problème de connexion , la liseuse est tout de suite détectée
je ne sais plus si une mise à jour ( automatique ) de Windows a été faite avant l'apparition du problème
par contre la connexion d'un autre périphérique ( smartphone ) fonctionne