Conditions particulières

Fermé
62440kevin
Messages postés
2
Date d'inscription
mercredi 18 mai 2016
Statut
Membre
Dernière intervention
5 février 2018
- Modifié le 5 févr. 2018 à 09:26
62440kevin
Messages postés
2
Date d'inscription
mercredi 18 mai 2016
Statut
Membre
Dernière intervention
5 février 2018
- 5 févr. 2018 à 11:20
Bonjour,

Je bute sur une chose qui doit être assez simple à mettre en place.
Je vais essayer d'être le plus clair possible en vous montrant un aperçu.

J'ai deux feuilles, la première comporte un tableau de suivi de prélèvements et analyses.
Dans ce tableau, j'ai des prélèvements de réferences à faire chaques jours.
En plus de ces prélèvements quotidiens au moins une fois par mois une analyse doit être réalisée ici colonne "Long".


Dans une seconde feuille, j'ai un tableau de synthèse qui reprends les différentes références avec des colonnes par mois.
Avec une formule j'arrive à savoir combien de fois chaques références apparaît dans le mois.

Ma question, je veux mettre en place deux conditions particulières.
Une première qui me mettra une couleur verte si la référence est apparue dans le mois et que l'analyse complémentaire a été faite.
Et une autre qui me mettra une couleur rouge si la référence est apparue dans le mois et que l'analyse complémentaire n'a pas été faite.



Merci pour votre aide

1 réponse

diablo13800
Messages postés
2795
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
28 juin 2022
1 779
5 févr. 2018 à 09:29
Bonjour,

On va commencer par la formule qui vous permet de récupérer le nombre

Faite le premier test en C4 avec:

=NB.SI.ENS(Feuil1!$D:$D;$B4;Feuil1!$C:$C;C$3)

Cela devrait vous sortir un bon résultat, a vous d'adapter pour les autres cellules.

Concernant votre analyse complémentaire si je comprend bien , dés qu'une valeur apparaît la colonne E ca doit s'afficher en Vert?

Il va falloir voir avec les "Mise en Forme Conditionnelle". Je ne suis pas un spécialiste de ce coté là. Voici le support microsoft pour la mise en forme qu'il vous faudrait :
https://support.microsoft.com/fr-fr/office/appliquer-la-mise-en-forme-conditionnelle-pour-faire-ressortir-des-informations-fed60dfa-1d3f-4e13-9ecb-f1951ff89d7f?ui=fr-fr&rs=fr-fr&ad=fr
0
62440kevin
Messages postés
2
Date d'inscription
mercredi 18 mai 2016
Statut
Membre
Dernière intervention
5 février 2018

5 févr. 2018 à 11:20
Merci diablo13800 pour la première partie c'est ce que j'ai mis en place.
Je vais regarder le support que vous m'avez fourni.
0