Formule calcul âge à partir de deux dates [Résolu/Fermé]

Signaler
Messages postés
157
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
29 janvier 2021
-
Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
-
Bonjour,

Comme vous le savez votre aide m est énormément précieuse, et là encore j ai besoin de votre aide. D’avance je vous remercie.
J ai 2 colonnes avec des dates (une avec une date de naissance, la 2eme avec une date d’operation ).
J ai besoin de calculer l âge qu avait la personne au moment de la date d opération.

Êtes vous en mesure de m aider.

D avance je vous remercie.

Bien cordialement,

Zara70



A voir également:

3 réponses

Messages postés
493
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 décembre 2020
32
Bonsoir

en A1 ; date de naissance
En B1 ; date de l'operation
mettre la formule en C1

=SI(A1<>"";DATEDIF(A1;B1;"y");"")


cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
157
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
29 janvier 2021

Merci beaucoup pour votre aide.
Tout fonctionne bien

Bonne soirée
Zara70
Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
4 497
Bonsoir,

si l'age en année arrondi te suffit Julia t'a donnée la formule, mais il est possible si tu en as besoin d'aller plus loin et calculer la différence en années, mois et jours entre les deux dates
a te lire
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci


Moi cela ne fonctionne pas
Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
4 497
Bonjour,
comment veux tu que l'on t'aide si tu n'apportes aucune information, tu as certainement un problème de format mais comment deviner sans voir ton fichier et ma boule de cristal ne m'est d'aucun recours
https://www.cjoint.com/c/HLFxeUSzV5j