Recherche solution pour Classement avec Icones flèche

Résolu/Fermé
Biloute_54
Messages postés
7
Date d'inscription
mardi 30 janvier 2018
Statut
Membre
Dernière intervention
1 février 2018
- 30 janv. 2018 à 23:36
 Biloute_54 - 1 févr. 2018 à 05:32
Bonsoir,

J'ai regardé un peu partout mais je n'ai jamais trouvé de post correspondant à ma requête et c'est pourquoi je viens vous la poser.

Je précise que je travaille sous Excel 2013.

Voilà mon problème : je possède 2 tableaux qui correspondent à un classement à un Jour 1 et à un classement à un jour2.

Je souhaite intégrer des icônes flèches qui montre une évolution de la place de chaque joueur (la flèche monte si le classement est meilleur)


Une solution?

Merci !


6 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 252
Modifié le 31 janv. 2018 à 08:38
Bonjour

une proposition ici pour aller du tableau 1 au tableau 2 (à adapter)

formatez la colonne F en police "wingdings"

en F5 la formule à tirer sur la hauteur:

=SI(G5>INDEX($B$5:$B$27;EQUIV(H5;EQUIV($C$5:$C$27;0));"é";SI(G5<INDEX($B$5:$B$27;EQUIV(H5;EQUIV($C$5:$C$27;0));"ê;SI(SI(G5<INDEX($B$5:$B$27;EQUIV(H5;EQUIV($C$5:$C$27;0));"è ç";"")))

vous pouvez aussi mettre ces flèches en couleur selon la lettre é è ê ç avec une mise en forme conditionnelle

crdlmnt





0
Biloute_54
Messages postés
7
Date d'inscription
mardi 30 janvier 2018
Statut
Membre
Dernière intervention
1 février 2018

31 janv. 2018 à 09:46
merci pour la solution, j'ai un message d’erreur, que faire?
Ci-joins une copie d'écran
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 252
31 janv. 2018 à 10:31
Excuses, une faute de frappe, c'est ma grande spécialité
rajoutez un guillemet derrière le ê dans la deuxième série de SI et ça devrait aller mieux!
crdlmnt
0
Biloute_54
Messages postés
7
Date d'inscription
mardi 30 janvier 2018
Statut
Membre
Dernière intervention
1 février 2018

31 janv. 2018 à 10:54
Merci pour la réponse, mais j'ai toujours le même message d'erreur, il me semble qu'il manque quelque chose entre les 3 derrières parenthèse fermante..."") ? )).

Amicalement
Biloute_54
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 252
Modifié le 31 janv. 2018 à 11:07
La prochaine fois, je prendrais mon café avant d'écrire ces bêtises.. et je testerais

re Excuses :-((((

j'ai réussi à utiliser deux fois le code EQUIV dans le dernier item SI, ... faut le faire!

voila un peu plus court (et accepté par Excel cette fois)

=SI(G5>INDEX($B$5:$B$27;EQUIV(H5;$C$5:$C$27;0));"é";SI(G5<INDEX($B$5:$B$27;EQUIV(H5;$C$5:$C$27;0));"ê";SI(G5<INDEX($B$5:$B$27;EQUIV(H5;$C$5:$C$27;0));"è ç";"")))

crdlmnt
0
Biloute_54
Messages postés
7
Date d'inscription
mardi 30 janvier 2018
Statut
Membre
Dernière intervention
1 février 2018

31 janv. 2018 à 17:59
Merci de ta rapidité de réponse,
On progresse tout doucement, plus de message d'erreur, mais le résultat sur l'ensemble de la colonne reste blanc ! encore un petit couac.. quelques part! ;-)
Biloute_54
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 252
31 janv. 2018 à 18:19
voila qui devrait vous aider à résoudre le problème:
https://mon-partage.fr/f/p6BWgELS/
crdlmnt
0
Merci, problème résolu.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
eriiic
Messages postés
24381
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 mai 2022
7 069
31 janv. 2018 à 13:19
Bonjour,

sinon tu ajoutes une colonne avec la différence entre les 2 classements, et tu pourras y mettre ta MFC icones.
eric
0
eriiic
Messages postés
24381
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 mai 2022
7 069
31 janv. 2018 à 23:51
de rien...
0
Mon problème est résolu, merci à tous pour vos conseils.

A+
Biloute_54
0